S3 problems in Audi A8 with MMI 3G and text messages

Discussions about running the rSAP app on the Samsung Galaxy S III
Post Reply
A8S3
Posts: 2
Joined: Tue Oct 02, 2012 11:32 am

S3 problems in Audi A8 with MMI 3G and text messages

Post by A8S3 » Tue Oct 02, 2012 11:43 am

Hi Guys,

I’ve been successfully using RSAP for Android within my A8 on my Galaxy S3 for a while. After installation of Android 4.0.4 it would appear that it is now using the native rSAP within Android. This all functions until I receive a text message and then the phone just disconnects.

Reconnection works until the text messages are available (green and not greyed out) at which point it just disconnects again. The only way I can get it to stay connected is to really quickly delete the message from the MMI as soon as it comes available (sometimes it disconnects before I can do this) this process usually takes about 15 minutes to get sorted and reconnected and is a PITA.

I can live without text messages if there is a way to disable them? (I have tried changing the message centre number but this just reverts back the next time I connect) – Has anyone else had this problem and found a fix? Is there a way to go back to my “rSAP for Android” instead of the stock version in 4.0.4?

This is running in an Audi A8 with MMI 3G. Any help is gratefully appreciated …. It’s driving me nuts as it needs to work with rSAP as my handset Bluetooth connection is useless with my shielded double glazed windows.

Thanks

admin
Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: S3 problems in Audi A8 with MMI 3G and text messages

Post by admin » Tue Oct 02, 2012 3:21 pm

If you use the latest available installer app (>= 2.1.3) it disables Samsung rSAP and you can install my app again. If the problem still occurs let me know.

The trouble-causing SMS should be stored on the phone's SIM card, so you need not necessarily delete it in the car but may also delete it on the phone. The SIM SMS are available in the Messages app in it's settings menu.

A8S3
Posts: 2
Joined: Tue Oct 02, 2012 11:32 am

Re: S3 problems in Audi A8 with MMI 3G and text messages

Post by A8S3 » Thu Oct 04, 2012 12:10 pm

Cool - many thanks, it looks like I'm back to your app now and all looks well! Top job!

Post Reply

Return to “Samsung Galaxy S III I9300”