Skoda Octavia incomplete contact list

Discussions about running the rSAP app on the Samsung Galaxy S III
Post Reply
teverington
Posts: 2
Joined: Thu Nov 15, 2012 12:06 am

Skoda Octavia incomplete contact list

Post by teverington » Thu Nov 15, 2012 12:11 am

Everything installed according to plan. rSAP registers the Bluetooth conection. I go into car phone menu and settings and update the phone contact list. The number of contacts stops at 143 ( i have about 370 on the phone) - Is this a natural limitation or I am I doing something stupid? Your help would be much appreaciated. Thankyou. Tom

admin
Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: Skoda Octavia incomplete contact list

Post by admin » Thu Nov 15, 2012 3:53 am

As far as I know there is no limit to the number of phonebook entries. And you cannot do anything wrong. There are no settings or options. So either it works or not.

The Galaxy S III has by far the best phonebook implementation I've ever seen on an Android phones but there still seem to be some problems left. Sadly I have no idea what may go wrong. If you use my rSAP app you can try the Bluetooth.apk replacement from this forum. In earlier versions it often were unexpected fields in the contact data that led to missing contacts, like "home" email address. This should be fixed for the Galaxy S III.

If you create a HCI log either with the rSAP app or with my logger app from Google Store you can create a log of the failed phonebook transmision. Mail it to me, perhaps I can find the reason for the abort.

teverington
Posts: 2
Joined: Thu Nov 15, 2012 12:06 am

Re: Skoda Octavia incomplete contact list

Post by teverington » Thu Nov 15, 2012 9:26 pm

Dear Admin - the saga continues. I synchronise MS outlook with the S3 using "myphoneExplorer" and then sync with the bluetooth into the car. If I set up new "dummy" contact it all transfers okay to the car BUT some of the old contacts don't want to transfer at all. I conclude this is an Outlook contacts to S3 interface issue and NOT anthing to do with rSAP or the bluetooth connection. Unless someone has experienced this problem and has a workaround I suggest this problem is for another forum. Thankyou for your help!! :D

Post Reply

Return to “Samsung Galaxy S III I9300”