Vauxhall Antara 2008

Discussions about running the rSAP app on the Samsung Galaxy S III
Ronnyuk
Posts: 7
Joined: Tue Mar 19, 2013 6:06 pm

Vauxhall Antara 2008

Post by Ronnyuk » Tue Mar 19, 2013 6:13 pm

Hi, my stereo is a Vauxhall Navi 100 and has built in bluetooth, it works fine if you do not accept the phone book transfer but if you pair and except you get the normal phone disconnects, I have tried 5 different S3 roms and all do the same, I done some experimenting and have found that if you accept the phone book and it disconnects you can get it working by reconnecting, it can take 20-30 goes.

I have paid for your App but this does nothing really, would i be better flashing the APK into my phone? I have seen this posted on other forums or do you know of a rom that has the working bluetooth included?

Thanks

admin
Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: Vauxhall Antara 2008

Post by admin » Tue Mar 19, 2013 10:14 pm

You use my phonebook app? Does it show a "last connected" under one of the profiles?

Ronnyuk
Posts: 7
Joined: Tue Mar 19, 2013 6:06 pm

Re: Vauxhall Antara 2008

Post by Ronnyuk » Tue Mar 19, 2013 10:42 pm

Umm, perhaps i haven't bought your app then lol, The App i bought was from the play store called bluetooth phoneboook, I am sure it was you on another forum said to download it?

I have installed the old apk from this site, perhaps you can let me know what I should be downloading

thx

I see your files now mate, 7 quid for the software is that correct? will try the trial and let you know :) sorry for the wrong post.

admin
Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: Vauxhall Antara 2008

Post by admin » Wed Mar 20, 2013 10:37 pm

If you "only" have phonebook problems the rSAP app will most probably not help you. And you'll need the "Bluetooth with car phone" option to support rSAP at all.

Did you install the phonebook app from the Play Store or the Bluetooth.apk from this forum? If you have the phonebook app, does it show a "last connected" somewhere?

Ronnyuk
Posts: 7
Joined: Tue Mar 19, 2013 6:06 pm

Re: Vauxhall Antara 2008

Post by Ronnyuk » Wed Mar 20, 2013 11:48 pm

admin wrote:If you "only" have phonebook problems the rSAP app will most probably not help you. And you'll need the "Bluetooth with car phone" option to support rSAP at all.

Did you install the phonebook app from the Play Store or the Bluetooth.apk from this forum? If you have the phonebook app, does it show a "last connected" somewhere?

Hi have now tried everything, nothing works, your app does not even show bluetooth connected even though when I scan using your app it finds the car fine and asks for pin code.

I have tried a ROM that seems to work the best but can take 10-20 attempts for the phone book to show in the car, as soon as you accept the phonebook message the car just disconnects from the phone, I have just installed a standard SGS3 UK rom to do some more testing but am beginning to think nothing will fix this issue :(

admin
Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: Vauxhall Antara 2008

Post by admin » Thu Mar 21, 2013 8:21 am

Can you please create a "HCI" log with my logger app and mail it to me? Best is to start the log before a fresh pairing. If it doesn't work with any ROM, it doesn't care which ROM you use when logging. I guess you have something in your contact data that causes problems.

Ronnyuk
Posts: 7
Joined: Tue Mar 19, 2013 6:06 pm

Re: Vauxhall Antara 2008

Post by Ronnyuk » Thu Mar 21, 2013 12:59 pm

admin wrote:Can you please create a "HCI" log with my logger app and mail it to me? Best is to start the log before a fresh pairing. If it doesn't work with any ROM, it doesn't care which ROM you use when logging. I guess you have something in your contact data that causes problems.

Thanks for your help, just so you know I have a few SGS 3's and none work with the car phone, I also have a new iPhone 5 and that works fine every time with the car :(

I will create a log like you say and email it to you this afternoon

Thanks again

Ronnyuk
Posts: 7
Joined: Tue Mar 19, 2013 6:06 pm

Re: Vauxhall Antara 2008

Post by Ronnyuk » Thu Mar 21, 2013 7:44 pm

Just been back to the car, and rooted my phone with a brand new rom, removed all devices from car and phone and repaired using your software that says "make Discoverable" I then went through the pairing process all ok, the app never showed bluetooth connected even though it is connected ok, although it did drop out every time it tried to sync tghe phone book.

Also for your info, I never had any rSAP folder on my SD card, I checked everywhere, logging was all turned on and filtering set to "filtered by rSAP"

Hope this helps

admin
Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: Vauxhall Antara 2008

Post by admin » Fri Mar 22, 2013 7:49 pm

Just to avoid confusion: you use my rSAP app (https://play.google.com/store/apps/deta ... _rsap.rsap) or my phonebook app (https://play.google.com/store/apps/deta ... _rsap.irmc)? Again: rSAP will most probably not help you!

Ronnyuk
Posts: 7
Joined: Tue Mar 19, 2013 6:06 pm

Re: Vauxhall Antara 2008

Post by Ronnyuk » Sat Mar 23, 2013 12:42 am

I have tried the trial version of your APP and I have bought the phonebook version, the trial version does not even know that my car is using Bluetooth hence the no logs on sd card, even though my car pairs ok.

The phonebook app also makes no difference.

Hope this helps :)

Thanks for the replies by the way, I really don't know how to fix this?

Post Reply

Return to “Samsung Galaxy S III I9300”