S3 Android 4.1.2: native RSAP?

Discussions about running the rSAP app on the Samsung Galaxy S III
admin
Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: S3 Android 4.1.2: native RSAP?

Post by admin » Sun Jun 09, 2013 10:49 am

There is a chance that the SIM card is not compatible for whatever reason, although it rarely happens with VW/Skoda Premium kits.

One possibility to find out more about what happens is to create a HCI log with my logger app, but this needs root and I'm not sure if the logger app will work on this phone.

The other possibility is that the Samsung ROM creates useful logcat output, but this requires that you install the Android SDK (at least 'adb') on your PC/Notebook and have it connected to your phone while trying to connect in your car. It is not very likely that this will help to find the reason for the problem.

The best option is to try a different SIM card - the more different (age, provider) the better. If it works with a different card you may try to get a new card from your provider and hope that you get a working one this time. If it doesn't work with a different card, too, I guess you're out of luck.

mirda646
Posts: 3
Joined: Sat Jun 08, 2013 10:01 pm

Re: S3 Android 4.1.2: native RSAP?

Post by mirda646 » Sun Jun 09, 2013 4:19 pm

Thank you for your response. I tried the phone in my one year old (4/2009) of the second car Skoda Octavia 2 (VW Group) with Universal GSM III telephone is normally merged and renamed the old Nokia phone. Name does not matter, especially that the connection works. Sim card with an old Nokia phone work in newer Superb (8/2010) with Premium GSM III. I guess I'll have to buy an older car. :lol:

pavelk
Posts: 8
Joined: Fri May 03, 2013 9:44 am

Re: S3 Android 4.1.2: native RSAP?

Post by pavelk » Sun Jun 09, 2013 9:58 pm

panasonicman wrote:Right im asking a very direct question and would welcome a yes or no answer as the subject is so confusing.
Will a new Samsung galaxy s3 pair correctly out of the box with a 2009 vw scirocco with built in premium bluetooth
yes,m in my case it worked just like that, but I have Samsung Fame mobile.

admin
Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: S3 Android 4.1.2: native RSAP?

Post by admin » Sun Jun 09, 2013 11:04 pm

This is getting a bit confusing: the thread's topic mentions the S3,and the S3 should work fine out of the box with every available rSAP capable car phone on this planet.

Then you mentioned that it worked for you with a Samsung Fame, too - obviously off-topic. I guess I should try to create a separate thread for the Fame... ;)

fraciarma
Posts: 1
Joined: Sat Jun 22, 2013 7:12 pm

Re: S3 Android 4.1.2: native RSAP?

Post by fraciarma » Sat Jun 22, 2013 7:18 pm

hallo, I have an S3 GT-I9300XXEMC2 WITH 4.1.2 ANDROID. I can partially pair my phone with vw premium rsap phone. I do the ontinuosly to the procedure but the phone connects and disconnects continuosly. Any suggestion?

admin
Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: S3 Android 4.1.2: native RSAP?

Post by admin » Sun Jun 23, 2013 5:41 pm

XXEMC2 is Android 4.2.2. Maybe the phonebook transfer disturbs the Bluetooth connection? Try to redo pairing and don't allow phonebook transfer. If the connection is now stable my phonebook app may help.

BTW: my rSAP app does not (yet?) work on 4.2.2 Samsungs!

Post Reply

Return to “Samsung Galaxy S III I9300”