RSAP Samsung Galaxy S3 + Yoigo

Discussions about running the rSAP app on the Samsung Galaxy S III
Post Reply
matafic
Posts: 2
Joined: Mon Aug 12, 2013 9:15 am

RSAP Samsung Galaxy S3 + Yoigo

Post by matafic » Mon Aug 12, 2013 9:23 am

Hi!

I have a Samsung Galaxy S3

Android version: 4.1.2 / i9300xxemf6 // jzo54k.i9300xxemf6

With Yoigo SIM I could connect to VW California T5 Bluetooth Premium, but the connection appear in the car without signal phone. So i can't make a call, but I can explore de contacts.

With iPhone 4 and Movistar, all is correct.

I thing is a Yoigo SIM problem. Anybody know this problem?

If I instal your app, it will work correct?

Thanks for all.

admin
Site Admin
Posts: 4126
Joined: Wed Mar 23, 2011 4:12 pm

Re: RSAP Samsung Galaxy S3 + Yoigo

Post by admin » Mon Aug 12, 2013 3:16 pm

This looks like the "GSM bug" in the VW Premium. Is your Yoigo card rather old?

Try to manually set the phone mode in the car to "GSM" instead of "Auto". In my Golf the option is somewhere in the instrument cluster menu.

matafic
Posts: 2
Joined: Mon Aug 12, 2013 9:15 am

Re: RSAP Samsung Galaxy S3 + Yoigo

Post by matafic » Mon Aug 12, 2013 3:54 pm

admin wrote:This looks like the "GSM bug" in the VW Premium. Is your Yoigo card rather old?

Try to manually set the phone mode in the car to "GSM" instead of "Auto". In my Golf the option is somewhere in the instrument cluster menu.
The SIM card has one year.

I don't know anymore about the SIM card.

Thanks

admin
Site Admin
Posts: 4126
Joined: Wed Mar 23, 2011 4:12 pm

Re: RSAP Samsung Galaxy S3 + Yoigo

Post by admin » Mon Aug 12, 2013 9:51 pm

And does it help to set the car phone to "GSM"?

With the iPhone you have a "Handsfree" connection, i.e. you use the iPhones antenna but not the car's antenna. You can also manually switch the S3 to Handsfree in the instrument cluster menu.

Post Reply

Return to “Samsung Galaxy S III I9300”