Page 1 of 1

RSAP Samsung Galaxy S3 + Yoigo

Posted: Mon Aug 12, 2013 9:23 am
by matafic
Hi!

I have a Samsung Galaxy S3

Android version: 4.1.2 / i9300xxemf6 // jzo54k.i9300xxemf6

With Yoigo SIM I could connect to VW California T5 Bluetooth Premium, but the connection appear in the car without signal phone. So i can't make a call, but I can explore de contacts.

With iPhone 4 and Movistar, all is correct.

I thing is a Yoigo SIM problem. Anybody know this problem?

If I instal your app, it will work correct?

Thanks for all.

Re: RSAP Samsung Galaxy S3 + Yoigo

Posted: Mon Aug 12, 2013 3:16 pm
by admin
This looks like the "GSM bug" in the VW Premium. Is your Yoigo card rather old?

Try to manually set the phone mode in the car to "GSM" instead of "Auto". In my Golf the option is somewhere in the instrument cluster menu.

Re: RSAP Samsung Galaxy S3 + Yoigo

Posted: Mon Aug 12, 2013 3:54 pm
by matafic
admin wrote:This looks like the "GSM bug" in the VW Premium. Is your Yoigo card rather old?

Try to manually set the phone mode in the car to "GSM" instead of "Auto". In my Golf the option is somewhere in the instrument cluster menu.
The SIM card has one year.

I don't know anymore about the SIM card.

Thanks

Re: RSAP Samsung Galaxy S3 + Yoigo

Posted: Mon Aug 12, 2013 9:51 pm
by admin
And does it help to set the car phone to "GSM"?

With the iPhone you have a "Handsfree" connection, i.e. you use the iPhones antenna but not the car's antenna. You can also manually switch the S3 to Handsfree in the instrument cluster menu.