It is currently Wed Dec 19, 2018 3:26 am

rSAP for Android Forum

Support forum for Android rSAP App

Phone paired but no sound

Discussions about running the rSAP app on the HTC One X
 
Posts: 6
Joined: Fri Aug 24, 2012 10:12 pm

Phone paired but no sound

Post by steefD » Sun Dec 15, 2013 10:37 pm

Hi, I'm able to pair my phone and I can see calls coming in on my Skoda screen, but the sound is not taken over, the radio just keeps on playing. I also don't hear a sound when I dail using my carphone.

thanks, Stephan

 
Posts: 4090
Joined: Wed Mar 23, 2011 4:12 pm

Re: Phone paired but no sound

Post by admin » Mon Dec 16, 2013 8:32 am

I guess you don't have the "Premium" phone? I don't know why that happens with the Handsfree profile.

 
Posts: 6
Joined: Fri Aug 24, 2012 10:12 pm

Re: Phone paired but no sound

Post by steefD » Mon Dec 16, 2013 10:35 am

What do you mean by "Premium Phone" ?

 
Posts: 4090
Joined: Wed Mar 23, 2011 4:12 pm

Re: Phone paired but no sound

Post by admin » Mon Dec 16, 2013 1:57 pm

This forum is about the "remote SIM Access Profile". This is used by the "Premium" phone of Volkswagen/Skoda, in contrast to the simple Bluetooth handsfree unit. You don't seem to have a "Premium" phone, so you will not find much help here.

 
Posts: 6
Joined: Fri Aug 24, 2012 10:12 pm

Re: Phone paired but no sound

Post by steefD » Mon Dec 16, 2013 2:11 pm

How can I check what I have ? Is it just my car model and type ?

 
Posts: 4090
Joined: Wed Mar 23, 2011 4:12 pm

Re: Phone paired but no sound

Post by admin » Mon Dec 16, 2013 2:20 pm

It's not easy to tell if you don't have the original invoice of your car. The easiest way is to look under the passenger seat for the box (see viewtopic.php?f=13&t=488). With a "Premium" phone you usually have an emergency call button in the ceiling. If your car is older than Q3/2010 and you could pair your HTC One X without my app, you surely don't have a "Premium" phone.

The problem you describe is extremely unlikely with a "Premium" phone, while audio problems are common with Handsfree profile operation.

 
Posts: 6
Joined: Fri Aug 24, 2012 10:12 pm

Re: Phone paired but no sound

Post by steefD » Mon Dec 16, 2013 2:29 pm

Then I have a 'Premium" phone. I didn't have any problems running rSAP for android with stock HTC Sense, but now I installed Cyanogenmod and don't have any sound.

 
Posts: 4090
Joined: Wed Mar 23, 2011 4:12 pm

Re: Phone paired but no sound

Post by admin » Tue Dec 17, 2013 8:34 am

Just look under the passenger seat. If you find a box made by "Novero" (or even "Nokia") you have a "Premium". What year was your car built?

If it worked with stock HTC ROM and my app, did you reinstall rSAP system files and my app after switching to CyanogenMod? Does my app show "connected" when the phone is connected?

Again: your problem sounds like a Handsfree, not a SIM access problem. I never heard of audio problems with SIM access, because the audio is handled only between radio and "Premium" phone. The mobile phone has no influence on the audio handling, at least for phone calls.

 
Posts: 6
Joined: Fri Aug 24, 2012 10:12 pm

Re: Phone paired but no sound

Post by steefD » Tue Dec 17, 2013 10:43 am

Hi,

I retried it again this morning and this time everything was working. I don't know what's the cause of this, I didn't reboot my phone or reinstall any apps, but it works now.

I will buy it. Thanks for your quick responses.

cheers, Stephan


Return to HTC One X

Who is online

Users browsing this forum: No registered users and 1 guest