It is currently Mon Nov 19, 2018 5:58 am

rSAP for Android Forum

Support forum for Android rSAP App

Connection Error

Discussions about running the rSAP app on the HTC One X
 
Posts: 9
Joined: Wed May 22, 2013 5:04 pm

Connection Error

Post by irm » Wed May 22, 2013 5:15 pm

I own a Superb Model 2012. Premium.

Besides the fact that I constantly losing the connetion, although Wake... is activated. I am getting the connection error even if it shows full bars. The calls start and after a while "network error".

I time, after I had pushed "Geänderte Lib installieren" it was working for one call.

Please see my logs...thank you. P.s. Cyanogenmod 4.2.2
Last edited by irm on Mon May 27, 2013 8:14 am, edited 1 time in total.

 
Posts: 4089
Joined: Wed Mar 23, 2011 4:12 pm

Re: Connection Error

Post by admin » Thu May 23, 2013 1:45 pm

Did you set the car phone to "GSM mode"?

 
Posts: 9
Joined: Wed May 22, 2013 5:04 pm

Re: Connection Error

Post by irm » Fri May 24, 2013 5:01 pm

Cheers, thanks for that advice. First time I could proceed with a "premium" call :lol:

Ok, two more things (both can be found at the log)
1) After leaving the car I have the impression it takes ages before the phone registers at the network again. Sometimes I have to "play" with the phone a bit.
2) Today it connected not as "premium", for whatever reasons. (edit: I did some more testing, the second time it always connects as "standard" - I have to deactivated Bluetooth and switch it on again).

p.s. the phonebook app works lovely.
Last edited by irm on Mon May 27, 2013 8:14 am, edited 1 time in total.

 
Posts: 4089
Joined: Wed Mar 23, 2011 4:12 pm

Re: Connection Error

Post by admin » Sun May 26, 2013 6:30 pm

Strange that it takes so long after a disconnect. Perhaps it's only the status bar? You may try to call your phone from a second phone immediately after disconnect from the car to make sure.

I hope the latest rSAP version (2.3.1) with permanent "foreground service" cures the problem that the phone doesn't connect as "Premium". If not, please let me know!

BTW: don't post logs here. They may contain private data. It's better to mail them to me.

 
Posts: 9
Joined: Wed May 22, 2013 5:04 pm

Re: Connection Error

Post by irm » Mon May 27, 2013 8:15 am

Thanks. The new version fixed my issue. Logs have been deleted.


Return to HTC One X

Who is online

Users browsing this forum: No registered users and 1 guest