HTC Magic Bricked after installing RSAP

Discussions about running the rSAP app on the HTC Magic
Post Reply
Posts: 3
Joined: Tue Jul 26, 2011 12:02 am

HTC Magic Bricked after installing RSAP

Post by mrafpinho » Tue Aug 02, 2011 11:03 am


I have a HTC Magic with custom ROM.
I tried installing RSAP Trial and it worked fine with my VW Premium car kit.

Yesterday I bought the full RSAP application, and installed it perfectly. After a couple of minutes, I ran out of battery and the phone went off. When I turned it on, it will not pass the startup screen.

Any idea on what I can do to get the phone working again?



Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: HTC Magic Bricked after installing RSAP

Post by admin » Wed Aug 03, 2011 4:17 pm

I remember I had that too after not using my Magic for some weeks. As far as I remember I simply reflashed the ROM on to solve the issue. When you press "Home" key while powering on you should still end up in the recovery.

If you have a recent nandroid backup you can try to restore that. A quick search in the net suggests that wiping all data may help ( ... een-22729/).

I hope this trouble is not caused by installing the rSAP system files. If it happens again please tell me.

Posts: 5
Joined: Wed Aug 10, 2011 2:19 pm

Re: HTC Magic Bricked after installing RSAP

Post by shupa » Wed Aug 10, 2011 2:22 pm

Hi mrafpinho,

I also have a HTC magic but unfortunately, it's didn't works for me :(

Could you tell me which custom rom do you used ?

Thanks in advance


Post Reply

Return to “HTC Magic”