It is currently Sat Nov 25, 2017 5:54 am

rSAP for Android Forum

Support forum for Android rSAP App

S3 mini 8190N Phonebook

Discussions about running the rSAP app on the Samsung Galaxy S III Mini
 
Posts: 4
Joined: Sun Mar 10, 2013 12:47 pm

S3 mini 8190N Phonebook

Post by henor » Tue Oct 01, 2013 3:08 pm

Hi,

I am using the Rsap app now for several months and it's working fine. Every runs ok and phonebook was loading into my VW premium BT. everything ok, but since last week not anymore.

The phone is connecting to the car and I can make phonecalls over BT. After the connection is made, the phone also asks to transfer the phonebook to the car. But that is not working anymore. As soon as I press ok to transfer the phonebook, the car is going into a loop of disconnecting and connecting. Strange, cause it used to work fine before. Do you have any idea what happened to the phone or car? In my understanding I didn't do anything strange to it.

I use android 4.1.2 pre-rooted I9190NXXAMA1

Thanks,

 
Posts: 4039
Joined: Wed Mar 23, 2011 4:12 pm

Re: S3 mini 8190N Phonebook

Post by admin » Wed Oct 02, 2013 7:36 am

Do you also use my phonebook app? Is it possible that the recent update of the phonebook app caused the problems?

If you don't use my app, maybe something changed in the phonebook data recently, that causes the connection problems. Then you may check if my phonebook app helps - for a quick test the trial version is sufficient.

 
Posts: 4
Joined: Sun Mar 10, 2013 12:47 pm

Re: S3 mini 8190N Phonebook

Post by henor » Wed Oct 02, 2013 12:30 pm

No, I don't use the phonebook app. I thought, I will ask first, because it used to work without the phonebook app.
I will try to use the trial and let you know if it works.


Return to Samsung Galaxy S III Mini I8190

Who is online

Users browsing this forum: No registered users and 1 guest