It is currently Mon Nov 19, 2018 5:10 am

rSAP for Android Forum

Support forum for Android rSAP App

i8190N varient

Discussions about running the rSAP app on the Samsung Galaxy S III Mini
 
Posts: 3
Joined: Mon Feb 11, 2013 11:22 pm

i8190N varient

Post by splat » Mon Feb 11, 2013 11:24 pm

Has anyone got this working sucessfully with the i8190N (NFC enabled) varient, as supplied by some UK network providers?

Not worried about NFC capability, but unsure if flashing the normal i8190 firmware will work at all?

Thanks!

 
Posts: 4089
Joined: Wed Mar 23, 2011 4:12 pm

Re: i8190N varient

Post by admin » Tue Feb 12, 2013 8:28 am

I don't think an I8190 firmware will work. But there is a rooted I8190N firmware: http://forum.xda-developers.com/showthr ... ?t=2108900. Double check if your phone currently has a similar version naming (I8190NXX...), then you may try.

 
Posts: 3
Joined: Mon Feb 11, 2013 11:22 pm

Re: i8190N varient

Post by splat » Sun Feb 17, 2013 12:47 am

Appears to have been sucessful. Test call made, phone book downloaded etc. Will post again if I find any issues over the next few days, but in the meantime, thanks to all!

 
Posts: 4089
Joined: Wed Mar 23, 2011 4:12 pm

Re: i8190N varient

Post by admin » Sun Feb 17, 2013 10:46 am

Does it reconnect properly after an rSAP session? Please try if it is possible to make a call from the mobile. This was an issue with the first I8190 firmwares.

 
Posts: 3
Joined: Mon Feb 11, 2013 11:22 pm

Re: i8190N varient

Post by splat » Sun Feb 17, 2013 8:52 pm

Yes, disconects from car and behaves normally as a phone.

 
Posts: 4089
Joined: Wed Mar 23, 2011 4:12 pm

Re: i8190N varient

Post by admin » Sun Feb 17, 2013 11:34 pm

Thanks for the info!

 
Posts: 4
Joined: Sun Dec 09, 2012 3:58 pm

Re: i8190N - does not reconnect!

Post by newyankee » Sat Mar 09, 2013 7:02 pm

In my case, it doesn't work:

1) Phone doesn't reconnect to network, no calls possible until after restart
I have used pre-rooted image (GT-I8190N-BTU-I8190NXXALL6) from xda developers. Installed rsap trial (which worked on first try) and then full version. However, I had to find out it only works on the first connection.


2) Phone also doesn't reconnect to car phone.
When trying to reconnect to car automatically, the phone appears to be in rsap-mode (small sim-icon in upper left corner), but car phone does not establish the connection. After a long wait, it falls back to HFP, which is useless because of (1) above

How can this be fixed?

Thanks
Guido

 
Posts: 4
Joined: Sun Mar 10, 2013 12:47 pm

Re: i8190N varient

Post by henor » Sun Mar 10, 2013 12:54 pm

Hi admin,

Thanks for this!

For my VW Premium bloothooth, I have used the pre-rooted image (GT-I8190N-BTU-I8190NXXALL6) . First Installed rsap trial. This worked on the the first time, but not on the 2nd time. Then I downloaded the full version and that works perfect. Phonebook is imported ok and the Phone is going into normal mode when I leave the car.

I have only tried for 5 minutes in my garage, not while driving. Next week I will try it all week when driving and will let you know if it works flawless.

 
Posts: 4
Joined: Sun Dec 09, 2012 3:58 pm

Re: i8190N variant

Post by newyankee » Sun Mar 10, 2013 7:14 pm

OK, it does work.

I uninstalled, restarted the phone and re-installed fresh from play store. After that, it worked and it seems flawlessly this time.

 
Posts: 4089
Joined: Wed Mar 23, 2011 4:12 pm

Re: i8190N varient

Post by admin » Tue Mar 12, 2013 12:51 pm

henor wrote:First Installed rsap trial. This worked on the the first time, but not on the 2nd time.

This shouldn't be. I guess I'll have to check the trial version, perhaps there is some bug in there that I'm not aware of.

I hope it now works for all of you I8190N users.

Next

Return to Samsung Galaxy S III Mini I8190

Who is online

Users browsing this forum: No registered users and 1 guest