Page 1 of 1

it works BUT

Posted: Mon Jun 10, 2013 5:55 pm
by Sense

I try to explain it as good as I can.

Okay, I have a HTC Desire and an UHV Prem (VW), it works well.

Yesterday I bought a HTC Desirce X (DX for short) for someone else and I tried to install the RSAP app (personal stake - DX could be my next phone).

First of all I successfully rooted my DX. Then I installed the booth apps and choose "generic" files.

First try:

- turn on BT (visible)
- search for phones, select the "HTC Desire X" and then I should confirm the code
- I did it and after a few seconds there was an error message -> can't connect (analogous) - don't know why :-(

- I did that 3 times, but always the same message

- and now the miracle: I did nothing. In the meantime the car tried to connected to known profiles and *BING* my DX was connected as user "Desire" - my old profil. I was able to do a call and there was no reception on the phone GREAT.


I turned off my car and my phone did nothing to cancel the connection to the car öÔ
Reception: none
Status: connected to VW UHV PREM

So I turned my car on but it want connect to my phone again. I switched BT at DX off and on again. Nothing.

Car off - on - nothing.

Tried the regular way to connect the phone - not possible.

All off, all on - automatically connection as "Desire" - works.

So it is a lottery if phone connects to the car and in every case the phone didn't notice that the connection to the car is already dead if I turn my engine off.

Any idea?

I did activate the log function - where/how to upload?
"The extension txt is not allowed."

Don't know why my FSE thinks my DX is my old Desire :(

Greetings from Germany

Re: it works BUT

Posted: Tue Jun 11, 2013 1:11 pm
by admin
This doesn't sound very promising... Please send the logs to my email address. Simply click the small envelope icon left.

Re: it works BUT

Posted: Wed Jun 12, 2013 9:20 am
by Sense

Re: it works BUT

Posted: Fri Jun 21, 2013 11:49 am
by admin
Sorry for the long silence...

The log doesn't look so bad, only the connection ends without any visible reason. Did you already check the different abort reasons, like phonebook transfer and power save mode? See also

Re: it works BUT

Posted: Fri Jun 21, 2013 9:22 pm
by Sense

Power save mode was disabled but phone book ... I didn't test it why my VW Premium thought that my DX was my old Desire. ( I used the same SIM in booth phones (possible reason !?) and the same Google Account so phone book was equal.)

At moment I have no possibility to check that with phone book but I will do it if I can.

But why ends the connection? It was more that the connection did not end at all :lol:

Remember: I turn off radio and car and my phone believed the connection would further be held.

However ... I will test it with another SIM/Google acc/phone book at next possibility.

I'll be back 8-)