Android 5.0

Discussions about running the rSAP app on the LG Nexus 4
Post Reply
Joined:Sun Dec 21, 2014 4:54 am
Android 5.0

Post by Gerik » Sun Dec 21, 2014 5:17 am

Hi! I have a similar problem.

My nexus 4 (mako) was perfectly worked with VW premium in rsap mode in case of android 4.4.4 firmware.
in case of android 5.0 - it does not work (but i'm not surprised)
in case of cm12 (cyanogenmod) it tried to be connected, but car writes "please insert sim card" ,
check sim access writes "select DF.GMS (GMS) Error 67 00".
i tried many modem firmware ( ... .makomodem) with no result.
Is there any way to stay with android 5 & rsap or its necessary rollback to 4.4.4 for rsap ?

Logs from car are attached.

PS. i try turn off "mobile data" with no results.
(1.67KiB)Downloaded 111 times

Site Admin
Joined:Wed Mar 23, 2011 4:12 pm

Re: Android 5.0

Post by admin » Tue Dec 23, 2014 3:45 pm

It looks like you installed the wrong system files. Use the "Nexus 4" option for the Nexus 4 (should be obvious...).

The latest rSAP app works with Lollipop as good as it worked with KiKat. The modem problems don't affect the Nexus 4!

Post Reply

Return to “LG/Google Nexus 4”