Noch mal Xperia Z3

Discussions about running the rSAP app on Sony Xperia phones
Post Reply
r0xbeat
Posts:7
Joined:Mon Feb 16, 2015 10:19 pm
Noch mal Xperia Z3

Post by r0xbeat » Mon Feb 16, 2015 10:27 pm

Hallo,

ich habe ein Xperia Z3 mit der neuesten Firmware Android 4.4.4.
Habe den SIM Zugriff in der Trial version geprüft und es steht überall OK mit grünem Hacken.
Heisst es, dass das rSAP in der Kauf-Version auch funktionieren wird, oder kann es da trotzdem Probleme geben?

Verstehe nicht, warum man in der Trial Version nicht die rSAP Verbindung prüfen kann?!
Man kann doch so machn, dass die App von mir aus 2 Tage gültig ist oder so und dann muss man die kaufen.
Will schon wissen ob es wirklich funktioniert, bevor ich eine 9€ App kaufen.

Danke und Gruß

admin
Site Admin
Posts:4139
Joined:Wed Mar 23, 2011 4:12 pm

Re: Noch mal Xperia Z3

Post by admin » Thu Feb 19, 2015 2:19 pm

Die Trial Version läuft für 15 Minuten ganz normal, dann bricht sie die Verbindung ab. Nach Ablauf der 15 Minuten kann die App in den Android Einstellungen "zwangsbeendet" und anschließend wieder neu gestartet werden um weitere 15 Minuten testen zu können. Das sollte locker reichen um die Funktion gründlich zu testen.

Interessant dass der SIM Check kein Problem meldet. Bitte Bescheid geben ob die Verbindung mit dem Auto auch funktioniert!

r0xbeat
Posts:7
Joined:Mon Feb 16, 2015 10:19 pm

Re: Noch mal Xperia Z3

Post by r0xbeat » Thu Feb 19, 2015 5:27 pm

Ok, danke für die Antwort!

In der Trial Version gibts aber dieses Kästchen nicht (rsap aktiv), wie in der vollen Version, ist es dann trotzdem aktiv?
Dachte deswegen, dass die Trial irgendwie eine normale BT Verbindung herstellt, ohne rsap.

r0xbeat
Posts:7
Joined:Mon Feb 16, 2015 10:19 pm

Re: Noch mal Xperia Z3

Post by r0xbeat » Fri Feb 20, 2015 3:43 pm

Also die rSAP Verbindung funktioniert bei mir mit Xperia Z3, natürlich gerootet.

admin
Site Admin
Posts:4139
Joined:Wed Mar 23, 2011 4:12 pm

Re: Noch mal Xperia Z3

Post by admin » Sun Feb 22, 2015 1:25 pm

r0xbeat wrote:In der Trial Version gibts aber dieses Kästchen nicht (rsap aktiv), wie in der vollen Version, ist es dann trotzdem aktiv?
Dachte deswegen, dass die Trial irgendwie eine normale BT Verbindung herstellt, ohne rsap.
Der Trial Version fehlen einige Funktionen der Vollversion. Sie soll ja nur ermöglichen die Funktion auf dem Telefon zu testen. Wenn die App "verbunden" anzeigt und man im Auto telefonieren kann, ist alles in Ordnung.

Könnten Sie bitte ein "main" Log einer Verbindung mit dem Auto an admin at ... senden?

r0xbeat
Posts:7
Joined:Mon Feb 16, 2015 10:19 pm

Re: Noch mal Xperia Z3

Post by r0xbeat » Mon Feb 23, 2015 10:52 am

Habe die Vollversion bereits gekauft, funktioniert bestens :!:

Ein Log sende ich dann zu.

admin
Site Admin
Posts:4139
Joined:Wed Mar 23, 2011 4:12 pm

Re: Noch mal Xperia Z3

Post by admin » Tue Feb 24, 2015 12:17 pm

Vielen Dank!

r0xbeat
Posts:7
Joined:Mon Feb 16, 2015 10:19 pm

Re: Noch mal Xperia Z3

Post by r0xbeat » Thu Jul 30, 2015 10:33 am

Hallo,

die App spielt bei mir keinen Verbindungston mehr ab und vibriert auch nicht, wenn die rsap Verbindung aufgebaut wurde.
Das ist erst seit dem Update auf Lollipop 5.0.2 und jetzt auf 5.1.1 so, davor ging´s.

Hättest du da eine Idee woran es liegen kann?
In der App selber ist die Vibration aktiviert und der Ton ausgewählt.

Hab ein Xperia Z3.

MfG

admin
Site Admin
Posts:4139
Joined:Wed Mar 23, 2011 4:12 pm

Re: Noch mal Xperia Z3

Post by admin » Fri Jul 31, 2015 1:28 pm

Bei mir funktioniert es mit 5.0.2 wie es soll. Es ist ja auch keine Raketentechnologie (oder Root...) beim Abspielen von Tönen bzw. beim Vibrieren im Spiel. Vielleicht sind irgendwo die Benachrichtigungstöne kompett abgschaltet?

r0xbeat
Posts:7
Joined:Mon Feb 16, 2015 10:19 pm

Re: Noch mal Xperia Z3

Post by r0xbeat » Fri Jul 31, 2015 8:22 pm

Die Töne sind überall an, habe schon länger rum probiert, bevor ich hier gefragt habe.
Komisch, werde dann mal weiter forschen.

Post Reply

Return to “Sony Xperia”