Sony Xperia Z5

Discussions about running the rSAP app on Sony Xperia phones
fronty
Posts: 10
Joined: Mon Sep 14, 2015 11:31 pm

Sony Xperia Z5

Post by fronty » Mon Sep 14, 2015 11:34 pm

Anyone know if the new Z5 will support rSAP either natively or via this app?

I have been using an old BB9900 for 3 years which works flawlessly with my VW Premium car kit, but I really do need to upgrade, it's getting embarrassing whipping that out of my pocket!

Wisi
Posts: 38
Joined: Fri Oct 30, 2015 6:48 pm

Re: Sony Xperia Z5

Post by Wisi » Sat Oct 31, 2015 6:52 pm

Z5 Compact doesn't work. So I think this is the same.

MzMeister
Posts: 1
Joined: Fri Nov 20, 2015 10:46 am

Xperia Z5

Post by MzMeister » Fri Nov 20, 2015 10:48 am

Hello Board,

i have a question:
Is the Xperia Z5 (Lollypop 5.1.1) with rsap support?
If not, can i install the rsap app on it?
Thanks for your answer!

admin
Site Admin
Posts: 4139
Joined: Wed Mar 23, 2011 4:12 pm

Re: Sony Xperia Z5

Post by admin » Sun Feb 28, 2016 2:31 pm

Please try installer app 2.5.9+ from Play Store. I hope it can fix the QMI_ERR_ACCESS_DENIED on the Z5.

Coucoucmoi
Posts: 4
Joined: Sat Mar 19, 2016 8:24 pm

Re: Sony Xperia Z5

Post by Coucoucmoi » Sat Mar 19, 2016 8:30 pm

Hi there !
Just wanna say that it works pretty well on my Z5 with marshmallow and my audi A4 avant 2015.
The only thing is that it remains in 3G instead of hspda, but this is likely due to the car's phone... I ll play around to fix this.
Tanks for the app !!!

admin
Site Admin
Posts: 4139
Joined: Wed Mar 23, 2011 4:12 pm

Re: Sony Xperia Z5

Post by admin » Sat Mar 19, 2016 10:47 pm

Just out of interest: how did you enable rSAP on your Z5? Did the installer "enable" button work or did you use QPST?

Coucoucmoi
Posts: 4
Joined: Sat Mar 19, 2016 8:24 pm

Re: Sony Xperia Z5

Post by Coucoucmoi » Wed Mar 23, 2016 11:37 pm

Hi, sorry, i am not sure to understand what you ask.
Can you explain more what you whant to know ?

On a rooted z5 i install the i'staller, then the app.

Coucoucmoi
Posts: 4
Joined: Sat Mar 19, 2016 8:24 pm

Re: Sony Xperia Z5

Post by Coucoucmoi » Fri Mar 25, 2016 7:12 pm

Hi there, impossible to use hspa, couldnit be due to the app?

admin
Site Admin
Posts: 4139
Joined: Wed Mar 23, 2011 4:12 pm

Re: Sony Xperia Z5

Post by admin » Sat Mar 26, 2016 11:56 am

Coucoucmoi wrote:On a rooted z5 i install the i'staller, then the app.
Did you only touch the "Install" button or also the "Enable rSAP" button?

I don't think the missing HSDPA is caused by my app. The app simply forwards SIM data to and from the car phone without any change. I rather guess the car's phone module simply does not support HSDPA.

Coucoucmoi
Posts: 4
Joined: Sat Mar 19, 2016 8:24 pm

Re: Sony Xperia Z5

Post by Coucoucmoi » Sun Mar 27, 2016 4:23 pm

Hi,

I just installed/updated the system fils on the installer app. No need to click on something else to make it works.

For the 4g network, it might be due to my provider. I justed wantzd to be sure. Thanks again for this app !

Post Reply

Return to “Sony Xperia”