qmi_error = QMI_ERR_INTERNAL

Discussions about running the rSAP app on Sony Xperia phones
Post Reply
TheTux
Posts:2
Joined:Thu Nov 03, 2016 8:23 pm
qmi_error = QMI_ERR_INTERNAL

Post by TheTux » Thu Nov 03, 2016 8:30 pm

Hi,

after switching the SIM card from non-LTE to a LTE version, I get the following error when the car tries to initialize the phone:

Code: Select all

11-03 19:00:45.637 I/RSAP    ( 7075): IN:  TRANSFER_APDU_REQ(CommandAPDU = {00 70 00 00 01})
11-03 19:00:45.658 I/RSAP    ( 7075): OUT: TRANSFER_APDU_RESP(ResultCode = 0[OK], ResponseAPDU = {01 90 00})
11-03 19:00:45.705 I/RSAP    ( 7075): IN:  TRANSFER_APDU_REQ(CommandAPDU = {01 A4 04 04 10 A0 00 00 00 87 10 02 00 00 00 00 00 00 00 00 00})
11-03 19:00:45.712 I/BluetoothRSAPPhone( 7075): qmi_error = QMI_ERR_INTERNAL
11-03 19:00:45.712 I/RSAP    ( 7075): OUT: TRANSFER_APDU_RESP(ResultCode = 1[Error, no reason defined])
11-03 19:00:46.047 I/RSAP    ( 7075): OUT: DISCONNECT_RESP()
Has anybody seen this problem and knows what to do?

Sony Experia Z3 compact D5803
Android 6.0.1
Provider bob.at
rSAP v3.0.2

Thanks and kind regards
michael

admin
Site Admin
Posts:4139
Joined:Wed Mar 23, 2011 4:12 pm

Re: qmi_error = QMI_ERR_INTERNAL

Post by admin » Thu Nov 03, 2016 8:36 pm

Is it an Audi? Then try this viewtopic.php?f=16&t=444

TheTux
Posts:2
Joined:Thu Nov 03, 2016 8:23 pm

Re: qmi_error = QMI_ERR_INTERNAL

Post by TheTux » Thu Nov 03, 2016 9:06 pm

Yes, it is a Audi and yes, the apk works
great! I owe you a beer.
Greetings from a Franconian neighbor
michael

Post Reply

Return to “Sony Xperia”