It is currently Fri Sep 21, 2018 6:18 am

rSAP for Android Forum

Support forum for Android rSAP App

rSAP and Android 4.3

Discussions about running the rSAP app on the HTC One (m7)
 
Posts: 7
Joined: Fri Oct 04, 2013 11:45 pm

Re: rSAP and Android 4.3

Post by ssilwadi » Wed Oct 16, 2013 8:00 pm

Thank you,
I downloaded a fresh copy of the zip file.
There is no error when installing the zip file through the recovery. Actually the recovery say that the install is completed successfully.

Samir

 
Posts: 4082
Joined: Wed Mar 23, 2011 4:12 pm

Re: rSAP and Android 4.3

Post by admin » Thu Oct 17, 2013 11:02 am

Does the rSAP app still show the error?

 
Posts: 7
Joined: Fri Oct 04, 2013 11:45 pm

Re: rSAP and Android 4.3

Post by ssilwadi » Thu Oct 17, 2013 6:21 pm

yes.

Do you think rooting will solve the problem?

samir

 
Posts: 4082
Joined: Wed Mar 23, 2011 4:12 pm

Re: rSAP and Android 4.3

Post by admin » Fri Oct 18, 2013 1:16 pm

Can you please check if you have the file /system/lib/libril-qc-qmi-1.so on your phone after running the recovery installation? Do you use rSAP app version 2.4?

 
Posts: 13
Joined: Tue Dec 10, 2013 11:25 pm

Re: rSAP and Android 4.3

Post by y@nn » Tue Dec 10, 2013 11:36 pm

Hey Finally after a couple of hours trying more or less everything, I did it...but...I still can correctly connect to my car... :x
My set-up
HTC One/rooted; I installed first the rsap.zip trough recovery set-up (teamwin), then the app, it work fine...
I connect my phone to my car (AUDI A6-2013), and it connect automatically to the bluetooth, then manually I have to connect the car-phone for internet connection, then I see my phone loosing the connection, and the car get the 3G sign, till this point, so far so good...

But from here, problem: I got a message, wrong internet setting ?! I got stucked on an orange setting webpage...but I can't change the setting on my phone (or in the car MMI), because the SIM card is use from the car-phone...so disconnect my phone, and then I check my SIM Card settings, with the APN etc...and everything is fine...its like the car would not read the correct settings? did I miss some under adjustments somewhere???
I think there is a communication problem between my phone and the car, the RSAP App doesnt give the right path to the setting or something like that...
Does anybody have a clue to help????
Thanks
Cheers
Y

 
Posts: 4082
Joined: Wed Mar 23, 2011 4:12 pm

Re: rSAP and Android 4.3

Post by admin » Thu Dec 12, 2013 3:32 pm

The car cannot read the APN settings from the phone and I don't think the data is stored on the SIM card, so rSAP cannot help. There should be a possibility to enter the settings in the car.

 
Posts: 13
Joined: Tue Dec 10, 2013 11:25 pm

Re: rSAP and Android 4.3

Post by y@nn » Thu Dec 12, 2013 5:37 pm

dear Admin
thanks, I tried yesterday, the car is reading something on the card, but its not the correct apn, or it is downloading automatically, but the carphone is not correctly recognised????...I will search further
thanks for the fast reply and the cool app!!!
Cheers
y

 
Posts: 13
Joined: Tue Dec 10, 2013 11:25 pm

Re: rSAP and Android 4.3

Post by y@nn » Fri Dec 13, 2013 8:56 am

Yesssssssssssssssssssssssssssss!
Ok so the rsap ist working perfectly with my car now...the thing to do, is correcting the APN Name in the car, instead of "click", "internet" (btw Im an Orange client)...then ok, then restarting the carphone...and thats it!
Then Google earth, street view, online services etc...everything is working fine!

THANKS for the APP!!!!!!!!! its really cool!

cheers

Y

 
Posts: 4
Joined: Mon Mar 03, 2014 4:41 pm

Re: rSAP and Android 4.3

Post by asifito » Mon Mar 03, 2014 4:43 pm

Hi Can you please tell me how you set it up to work with your A6 please? im struggling myself TBH. have HTC One on orange trying to connect to Audi A7 - which has the same MMI as yours.

I have installed the rsap_zip using TWRP, and the rsap trial application. my car connects to my phone as it did before, but the rSAP app continues to detail Bluetooth state as "not connected" and SIM state as "normal phone operation".

basically it just runs as standard Bluetooth audio/handsfree device and doesn't give me the option to select carphone

thanks

Ash.

 
Posts: 4082
Joined: Wed Mar 23, 2011 4:12 pm

Re: rSAP and Android 4.3

Post by admin » Mon Mar 03, 2014 5:16 pm

Are you sure you have the rSAP option in your car? It is called "Audi connect" or "Bluetooth high".

PreviousNext

Return to HTC One

Who is online

Users browsing this forum: No registered users and 1 guest