It is currently Thu Dec 14, 2017 12:42 am

rSAP for Android Forum

Support forum for Android rSAP App

Motorola / Lenovo Moto Z 2016/17 ?

Discussions about running the rSAP app on Motorola phones
 
Posts: 14
Joined: Thu Sep 17, 2015 3:32 pm

Re: Motorola / Lenovo Moto Z 2016/17 ?

Post by Liftboy » Sun Apr 30, 2017 7:05 pm

Thank you very much!

This makes it finally clear. Out of this information I'll try to get it with the Qualcomm tool - else, it is as it is.

Frank

 
Posts: 9
Joined: Fri Jun 13, 2014 12:10 am

Re: Motorola / Lenovo Moto Z 2016/17 ?

Post by Markus » Thu May 04, 2017 12:01 am

QPST funktioniert mit Windows 10 und meinem Moto Z. Wie hier beschrieben über BP Tools starten:
http://www.android-rsap.com/41-support/ ... alcon.html
Dann habe ich im Windows Gerätemanager (über Systemsteuerung) 4 Einträge mit gelben Symbol gehabt (Name war glaub XT1650), bei denen dann Treiber aktualisieren wählen und in den Option über vorhandene Treiber gehen (Gruppe Anschlüsse COM, dann Hersteller Motorola, dann Motorola QC Diag Port). Anschließend wird es wie im Screenshot auf der Seite im Gerätemanager unter Anschlüsse aufgelistet. Diesen COM-Port hat er mir dann im QPST unter Add New Port nicht automatisch gelistet, ich habe es dann manuell unter Port und Port Label eingetragen. Danach konnte ich den EFS Explorer starten. Weiter habe ich jetzt noch nicht probiert, erstmal ne Runde schlafen ;)
Ach, und vorher: Motorola Device Manager von der Motorola-Seite installieren, dieser enthält die Treiber
Hab die letzte offizielle Motorola Firmware drauf NPLS25.86-30-8 (Softwarekanal reteu), mit Lineage noch nicht probiert.

 
Posts: 14
Joined: Thu Sep 17, 2015 3:32 pm

Re: Motorola / Lenovo Moto Z 2016/17 ?

Post by Liftboy » Fri May 05, 2017 2:46 pm

I have been tweo days together with the real live ;)

Thank you very much for this complete and great information.


Herzlichen Dank dafür! Ich werde in wenigen Tagen an den Speck gehen und schauen was da geht!

Großen Dank nochmal an Dich!


Frank

 
Posts: 9
Joined: Fri Jun 13, 2014 12:10 am

Re: Motorola / Lenovo Moto Z 2016/17 ?

Post by Markus » Sun Jul 16, 2017 7:15 pm

I was able to upload the file sap_security_restrictions with QPST. First QPST stopped with exception while uploading the file, but after enabling Factory Testmode with QXDM it worked. Now I get error:
SIM Verbindung
Parameter StatusChange hat nicht den Wert CardReset
qmi_error = 0x0034

Can I help to somehow solve this error message?

 
Posts: 4043
Joined: Wed Mar 23, 2011 4:12 pm

Re: Motorola / Lenovo Moto Z 2016/17 ?

Post by admin » Wed Jul 19, 2017 7:18 am

Did you try all available versions of the system files?

 
Posts: 9
Joined: Fri Jun 13, 2014 12:10 am

Re: Motorola / Lenovo Moto Z 2016/17 ?

Post by Markus » Thu Jul 20, 2017 10:25 pm

Mk II gets red cross already at socket connection (like already mentioned by someone in page 1)

 
Posts: 4043
Joined: Wed Mar 23, 2011 4:12 pm

Re: Motorola / Lenovo Moto Z 2016/17 ?

Post by admin » Wed Aug 02, 2017 8:12 pm

0x0034 means "QMI_ERR_DEVICE_NOT_READY". Sometimes this happens when the SIM test starts too early. This should go away when you retry the SIM connection. Another reason may be that there is no SIM card in slot 1 when it is a dual SIM phone.

 
Posts: 1
Joined: Sat Aug 05, 2017 6:14 pm

Re: Motorola / Lenovo Moto Z 2016/17 ?

Post by PeterB » Sat Aug 05, 2017 6:26 pm

Does this work with Moto Z or is there no chance?

 
Posts: 14
Joined: Thu Sep 17, 2015 3:32 pm

Re: Motorola / Lenovo Moto Z 2016/17 ?

Post by Liftboy » Thu Aug 10, 2017 11:50 am

:P Lockig also forward ;)

 
Posts: 4043
Joined: Wed Mar 23, 2011 4:12 pm

Re: Motorola / Lenovo Moto Z 2016/17 ?

Post by admin » Sat Aug 19, 2017 11:43 am

:?:

@Markus,Liftboy: Did it finally work for you?

PreviousNext

Return to Motorola

Who is online

Users browsing this forum: No registered users and 1 guest