It is currently Fri Sep 21, 2018 6:31 am

rSAP for Android Forum

Support forum for Android rSAP App

4G Data Connection on i9505 drops out when Bluetooth enabled

Discussions about running the rSAP app on the Samsung Galaxy S IV
 
Posts: 1
Joined: Sun Dec 07, 2014 10:57 pm

4G Data Connection on i9505 drops out when Bluetooth enabled

Post by inxs » Sun Dec 07, 2014 11:14 pm

I own a 2011 VW Touareg, and I recently purchased a Samsung Galaxy S4 i9505. It was working perfectly until I turned on Bluetooth and paired it with the Touareg. The Bluetooth pairing itself also worked perfectly, but it caused the 4G data signal to drop out. Took me a couple of days to register that the dropout was always occurring when I was in the car, so I switched off Bluetooth and haven't had a 4G problem since.
I asked my phone carrier to replace my SIM card, but that didn't help.
I'm thinking that it may actually be a faulty phone, but all Samsung could suggest was to reset the phone to factory defaults, which doesn't thrill me given all the time I have already spent personalising it!
So, I stumbled across this forum, and got me wondering whether your "rSAP for Android" app may help me at all?

 
Posts: 4082
Joined: Wed Mar 23, 2011 4:12 pm

Re: 4G Data Connection on i9505 drops out when Bluetooth ena

Post by admin » Mon Dec 08, 2014 2:33 pm

I don't think my app will help you.

Maybe you already connected your phone via rSAP? You only mention 4G, is maybe the whole mobile network gone? Does the instrument cluster display show "Premium"?


Return to Samsung Galaxy S IV I9505

Who is online

Users browsing this forum: No registered users and 1 guest