Samsung Galaxy S4

Discussions about running the rSAP app on the Samsung Galaxy S IV
footsteps
Posts: 2
Joined: Sat Jun 16, 2012 11:23 am

Samsung Galaxy S4

Post by footsteps » Wed May 01, 2013 11:36 pm

Just to put the info out there that Rsap works straight out of the box with the new Samsung Galaxy S4. Set up in seconds on Skoda Columbus 2009 system downloaded contacts everything works great. Thank god! Well done Samsung for listening and sorting out this problem.

nick99
Posts: 4
Joined: Sun Mar 03, 2013 1:27 pm

Re: Samsung Galaxy S4

Post by nick99 » Sat May 04, 2013 12:47 am

Picked my S4 up today and the first thing I tried was connecting to my Audi A4 with 3g mmi NAV+ and Audi connect. Initially looked good as it gives the option to connect in carphone mode and the phone asked for SIM Access. Connected fine, however after about 10 seconds the phone disconnects and wont reconnect without going through the whole process again. tried rebooting the phone, re-inserting the sim etc. but still wont connect. :cry:

Gutted with this as rSAP with out rooting was the main reason for choosing the phone over the HTC one.

admin
Site Admin
Posts: 4130
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung Galaxy S4

Post by admin » Sat May 04, 2013 9:39 am

It may as well be a problem with the SIM card or whatever. As I always say: the new Audis are really picky.

Perhaps it is a good idea to complain at your Audi dealer, you paid several hundred bucks for the rSAP option! If he wants to blame it on your phone (he will!), then test rSAP with your S4 and a VW Premium - an Audi dealer should have a matching car nearby. If it works with the VW it obviously is Audi's fault...

nick99
Posts: 4
Joined: Sun Mar 03, 2013 1:27 pm

Re: Samsung Galaxy S4

Post by nick99 » Sat May 04, 2013 10:41 am

It does appear to be a possible problem with the Sim card. Any one else have problems with Three in the UK.

I had previously complained to Audi, as the dealer originally told me it worked on all Android phones. In the end they agreed to a £350 refund on the cost of the Audi Connect option, which I put towards the new phone. (previously using a Nexus 4 with the same Sim)

I will try a new Sim from 3 and maybe also try a Sim from another provider.

The S4 seems to be a great phone so far, but will probably take it back if I can't get it to work with the car.

Mandarinen
Posts: 2
Joined: Sat May 04, 2013 9:54 pm

Re: Samsung Galaxy S4

Post by Mandarinen » Sat May 04, 2013 10:01 pm

Hi,

Good to see that you got it to work with the 9505.

I have one as well, an I ALMOST got it to work :) . The car can see the phone, I can have the code (the 16 digits) and pair, but then my car says "no connection" and nothing more happens.

Any ideas?

/M

admin
Site Admin
Posts: 4130
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung Galaxy S4

Post by admin » Sun May 05, 2013 9:24 am

What car do you have?

bahnstormer
Posts: 39
Joined: Thu Feb 21, 2013 10:32 am

Re: Samsung Galaxy S4

Post by bahnstormer » Sun May 05, 2013 10:00 pm

I'd be VERY surprised if Samsung didn't continue to support rSAP properly with the S4: the S2 and S3 both work flawlessly, even with my Uber-picky combo of 2012 Audi MMI with Bluetooth high....

That said, I'm holding out for the S4 mini (GT-I9195) as that is due to support rSAP fully and has more in common with my previous phones: I saw an S4 on Friday - it looks about as pocket-able as my Nexus7.... yes, it fits in my pocket, even smart trouser pockets, but do I want to lug a big old slab like that around all the time? Hell no! It's very slim and admittedly an all-round very nice piece of kit, but I can see the S4 mini being more popular IF Samsung spec the hardware as they're supposed to be doing on the 9195 model: LTE, quad* core @ 1.6Ghz, 1Gb RAM, 32Gb** storage, etc... LINK.

*although this looks like it might just be a 1.6Ghz dual core and a lower spec power-saving dual core where only one pair is ever active - search "big.LITTLE architecture".

**not that this matters if Samsung continue their other tradition of supporting add-in storage cards, 8Gb is enough if all your media is on a 32Gb SDmicro card!
BahnStormer
Car: Audi A6 TFSI @ 375bhp, MY12, MMI touch, BT High.
Primary: LG G5 H850 stock MM6.0.1.
Projects: SGS2(GT-i9100 on CM13) + lots of Nexus7's with various builds.
eBay soon: SGS5 Prime (SM-906K), SGS4 (GTi9505), SGS4 Active (GT-i9525).

nick99
Posts: 4
Joined: Sun Mar 03, 2013 1:27 pm

Re: Samsung Galaxy S4

Post by nick99 » Tue May 07, 2013 7:57 pm

Following a OTA software update from Samsung today, mine is now connecting with out any issues. The data connection does seem quite slow though. will test it properly later.

Mandarinen
Posts: 2
Joined: Sat May 04, 2013 9:54 pm

Re: Samsung Galaxy S4

Post by Mandarinen » Fri May 10, 2013 12:13 pm

I can confirm that it all works now.

I just had to delete my old phone first!

/M

kicked
Posts: 2
Joined: Sat Jun 01, 2013 2:50 pm

Re: Samsung Galaxy S4

Post by kicked » Sat Jun 01, 2013 2:57 pm

hello

i have the same problem : S4 drop connection few second after BT connection RSAP

@nick99 : after the OTA update, wich firmware have you got now ? and wic befor ?

regards

Post Reply

Return to “Samsung Galaxy S IV I9505”