Samsung Galaxy SIV

Discussions about running the rSAP app on the Samsung Galaxy S IV
Post Reply
Misiektt
Posts: 5
Joined: Thu May 02, 2013 9:08 pm

Samsung Galaxy SIV

Post by Misiektt » Thu May 02, 2013 9:11 pm

I have Galaxy S4 which has Android 4.2.2
Problem is that the Premium Bluetooth set on my Skoda which is the same than VW tries to connect rSAP i give agree on the phone and then all stops no pin Question :( its a shame and i dont know where is the mistake. Aftere there is not PIN question it goes back to normal Bluetooth headphone but sim is no longer accessible. Another try SIM access wont start just normal bluetooth connection.

admin
Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung Galaxy SIV

Post by admin » Fri May 03, 2013 8:42 am

Did the same SIM card work in a different phone with rSAP? So far you are the only one (the first?) having problems. Let's see how this develops...

Misiektt
Posts: 5
Joined: Thu May 02, 2013 9:08 pm

Re: Samsung Galaxy SIV

Post by Misiektt » Fri May 03, 2013 4:33 pm

Yes it worked.
Now it doesnt mayby i need to change my pin?

admin
Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung Galaxy SIV

Post by admin » Sat May 04, 2013 2:57 pm

I don't think changing the SIM pin helps, but you may try. Perhaps the phonebook transfer causes problems. Try to redo the Bluetooth pairing and don't allow phonebook access on the S4.

Misiektt
Posts: 5
Joined: Thu May 02, 2013 9:08 pm

Re: Samsung Galaxy SIV

Post by Misiektt » Sun May 05, 2013 12:40 am

I did some discovering and this is what i found out.
Car connects to S4 without any problem then S4 asks for permission to sim card
I grand permission to Sim card on car display
i see connecting then the phone switches to rsap mode
and the car wont ask for pin after few minutes i see
normall screen of non rsap connection telephone is
in rsap mode so nothing works :( Tried 5 times
even i disconnected car battery without any luck.
Phonebook access is after sim access so it has nothing
to do with sim pairing. So no luck with S4 and RNSa510

Papirespapi
Posts: 3
Joined: Mon May 06, 2013 9:05 am

Re: Samsung Galaxy SIV

Post by Papirespapi » Mon May 06, 2013 9:22 am

Hi. I have just bought a GT-I9500 yesterday :)

I have tried to pair it with my VW RNS510 bluetooth. I get the same problem as the others. The car detects the phone, ask me to key in the code given by the car, ask me to allow the connection to the SIM and then will give me an error message after a few seconds. The error message is "Phone not compatible".

I have have successfully rooted the Galaxy S4 and installed the RSAP app => Same result :(

I have tried to installed the modified lib on the RSAP installation APP. =>I get an error message saying:
"Deinstallation failed. MV/system/lib/hw/bluetooth.defaut.so.orig failed failed on '/system/lib/hw/bluetooth/defaut.so' - No such file or directory

For your information, I have been using several phones with the same SIM with my VW RNS510. All were working fine and the latest phone I was using was the Galaxy S2. Any ideas. Thanks in anticipation for assistance

Post Reply

Return to “Samsung Galaxy S IV I9505”