Galaxy S4 not supported by my rSAP app - now supported!

Discussions about running the rSAP app on the Samsung Galaxy S IV
thommygay24
Posts: 10
Joined: Mon May 16, 2011 6:15 pm

I9505XXUAMDM - keine Verbindung

Post by thommygay24 » Sun Jun 30, 2013 9:59 am

Obwol ich extra die GT-I9505-DBT-I9505XXUAMDM-1366903210 installiert habe, das Gerät vollständig zurückgesetzt habe war die Verbindung über rsap weder vor noch nach Einrichtung meines Google Accountes möglich.

bodameco
Posts: 20
Joined: Wed Nov 14, 2012 1:08 am

Re: Galaxy S4 not supported by my rSAP app!

Post by bodameco » Sat Jul 06, 2013 10:06 pm

I have yet a different problem with my Galaxy S4 and my VW bluetooth premium. The phone seems to connect correctly after I give it permissions to share the SIM, but the car kit never gets any signal from the network. Also the phone does not lose its own signal either, so I'm guessing it's only working partially, because I do have access to the SMS messages in the SIM card...

I really hope you (admin) find the time to implement a S4 version. I already have both your apps, but I'll gladly buy them again if that means I get my phone to work properly with my car kit.

bodameco
Posts: 20
Joined: Wed Nov 14, 2012 1:08 am

Re: Galaxy S4 not supported by my rSAP app!

Post by bodameco » Tue Jul 09, 2013 2:23 pm

It turns out that the problem was the SIM card itself and had nothing to do with the phone. The weird thing is that this same SIM card was working fine with my Galaxy S with the rSAP app.

So, for those of you with the same issue, just ask for your provider for a new SIM card.

BTW, my phone is a Galaxy S4 GT-I9505 and my bluetooth module is Part No SW: 3C8 035 730 B HW: 3C8 035 730 B

admin
Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: Galaxy S4 not supported by my rSAP app!

Post by admin » Wed Jul 10, 2013 9:02 am

This happens sometimes and I don't understand why. It's also strange, because the same cards always work fine in normal phone mode. SIM cards are really complicated...

JulesAnthony
Posts: 1
Joined: Mon Jul 22, 2013 4:12 pm

Re: Galaxy S4 not supported by my rSAP app!

Post by JulesAnthony » Mon Jul 22, 2013 4:34 pm

Please may I share my situation with the forum. I think it confirms the current situation, but I would be grateful for any help or enlightenment.

I have a 2007 Bentley GTC, which I am fairly sure has a VW system at it's heart.

I am trying to pair a new Galaxy S4
4.2.2
9505
XXUBMEA
should I provide further data?

I can get past the point of entering the 16 digit pin.

Then the phone says the Bentley is requesting sim access.

If I say 'No' then the car says connection error and I am back to the beginning.

If 'yes' then the car says connected, but still no phone is available and certainly no phone book. And the sim stops being available to the S4 at all and no calls can be made because the phone is no longer registered with vodafone and sim numbers no longer appear in contacts.

All help appreciated.

If the S4 is a hopeless cause, do you think I might be able to get an HTC one or xperia z working?

Thanks

Julian

thommygay24
Posts: 10
Joined: Mon May 16, 2011 6:15 pm

Re: Galaxy S4 not supported by my rSAP app!

Post by thommygay24 » Thu Jul 25, 2013 6:58 am

Mein Problem hat sich erledigt:

nachdem ich eine neue SIM-Karte bei meinem Netzbetreiber bestellt und erhalten habe war nun die Verbindung über rsap sofort und ohne Anpassungen problemlos möglich.

Somit war scheinbar eindeutig die Sim-Karte das Problem. Und das, obwohl die Sim-Karte an sich im Handy problemlos funktioniert hat.

Die für alle als Info, die evtl. auch Probleme haben.

Gruß

Thomas

Verwendet wurde GT-I9505, Android 4.2.2, Firmware I9505XXUBMGA

bodameco
Posts: 20
Joined: Wed Nov 14, 2012 1:08 am

Re: Galaxy S4 not supported by my rSAP app!

Post by bodameco » Sat Jul 27, 2013 3:20 am

JulesAnthony, that was the exact behaviour I was getting, I got a new SIM card from my provider and the problem was solved!

Lau123
Posts: 2
Joined: Thu Jun 28, 2012 5:37 pm

Re: Galaxy S4 not supported by my rSAP app - now supported!

Post by Lau123 » Wed Oct 09, 2013 10:37 am

Hello.
I have A problem with galaxy s4, I connected the mobile to vw Passat CC, everything works fine but when I try to connect does not connect automatically, I have to turn off bluetooth and start it again and after that it works fine but I dont want to do this every time I get in the car. if I buy your aplication may work?or do you have other solution?on my s3 everthing works fine with your app.!

admin
Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: Galaxy S4 not supported by my rSAP app - now supported!

Post by admin » Thu Oct 10, 2013 1:23 pm

I don't know if my rSAP app will help you. I still think that the Samsung rSAP should work as good as my app. You may simply test with the free trial version. Sometimes rSAP problems are caused by the phonebook transfer, so you may also try my phonebook app trial version.

slokii
Posts: 11
Joined: Thu Apr 07, 2011 10:44 am

Re: Galaxy S4 not supported by my rSAP app - now supported!

Post by slokii » Fri Oct 18, 2013 8:18 pm

Hi. I connected s4 out of the box with skoda superb without any problems. Only think you should be aware is to grant the car access to the phone book (phone notifies you that access is requested by the car).

The issue I am having is that car requires PIN each time the phone connectes snd I found no setting for that (either the car remembering the pin or s4 not rewuesting it ehen connecting). Any ideas?

Before I used (purchased) your app on htc desire s and it was working great. Could I just install your app on s4 or do I need root?

Regards.

Post Reply

Return to “Samsung Galaxy S IV I9505”