Samsung GT-I9500

Discussions about running the rSAP app on the Samsung Galaxy S IV
Post Reply
BlackBird
Posts: 2
Joined: Fri Jul 06, 2012 11:30 pm

Samsung GT-I9500

Post by BlackBird » Sun Jun 30, 2013 1:41 pm

Hi,

I own a 2010 Passat CC with VW premium bluetooth and I've had so far all my phones (almost) working with it (I've had the nokia N8, then Samsung Galaxy S2, S3, and now I have the S4).
With the S4 (Exynos octa, the I9500, not the I9505) I've had troubles connecting it (with please wait messages from my car for more than 10mn then "impossible to connect, and so on), then I finally got conneted, and uploaded my phonebook.
Stopping my car and descending from it a couple of minutes, and resarting it after, I could not reconnect directly.
I've had to shut down bluetooth on my phone and attempted to reconnect after in order to get things right..
Sometimes this works, and sometimes not! not knowing why for now!
Does someone have the same problem or is there a way to develop this app for the I9500?

Thank you for your help!

BlackBird
Posts: 2
Joined: Fri Jul 06, 2012 11:30 pm

Re: Samsung GT-I9500

Post by BlackBird » Tue Jul 02, 2013 1:23 am

Update:
Apparently turning off Blutooth on my phone when it tries to connect (actually my phone shows "connected" and my car is "connecting" for a long time) makes a sort of reset of my car's connection, and my subsequent connection attempt works!
I've had the exact same issue with my SGS3 and 4.2.2 leaked firmware (rolled back quickly to the 4.1.2 and everything worked fine again!) so this problem has definetly something to do with the 4.2.2 ! :cry:

thommygay24
Posts: 10
Joined: Mon May 16, 2011 6:15 pm

Re: Samsung GT-I9500

Post by thommygay24 » Fri Jul 05, 2013 6:58 am

I Have the Same Problem with my GT-I9505 and Android 4.1.2...
It seems there is mo solution at this Moment...

Post Reply

Return to “Samsung Galaxy S IV I9505”