Page 1 of 2

Parameter "Status Change" hat nicht den Wert "CardReset"

Posted: Mon Mar 20, 2017 5:33 pm
by stoubewr
Hi!

Got a problem with mit Mi2 running latest Miui8 Global Developer (Android 5.0.2 LRX22G).
Sometimes it works without any problems (3 or 4 times). When the problem occures, i have to reinstall the driver via the "rSAP Installer". Then it works again a couple times.
Is there any possibility to fix that issue?

Regards
Stoube

EDIT:
I found the informations from http://www.android-rsap.de/41-support/1 ... ccess.html

I copied the file with the QPST-Tool like it was described in the instruction.
i used QPST from https://forum.xda-developers.com/mi-2/g ... g-t2878561
Now i have to try it again. Hope it will work!


Following pictures show the status BEFORE I made the QPST adjustments!!

Re: Parameter "Status Change" hat nicht den Wert "CardReset"

Posted: Tue Mar 21, 2017 8:16 am
by admin
If you don't have the "access denied" error you don't need to do all the QPST stuff. It sounds more like you have a problem with reconnecting the SIM card after an rSAP session. Please try the plugin from here: viewtopic.php?f=62&t=1115

Re: Parameter "Status Change" hat nicht den Wert "CardReset"

Posted: Wed Mar 22, 2017 6:17 pm
by stoubewr
Thanks for your reply. Yes, you are right.
It worked 3 or 4 times, then it shows tghe same message like in the pictures above.

Now i installed the plugin.
I will test with the first option (airplane mode on/off). If this wouldn't work i go for the second option.

Re: Parameter "Status Change" hat nicht den Wert "CardReset"

Posted: Tue Mar 28, 2017 8:04 pm
by stoubewr
It's not working. Even with the plugin
I tried all options from the plugin. None of them are working like it should be..

I also tried all the selectable drivers from the installer app.
MK1 is not working. Status says that card is accepted (after retrying in installer app, first it gets a error message), but it doesn't connect.
MK3 is producing an error message instantly.
MK2 semms to be the best one, but still works only 2 or 3 times, then it is not working any longer.

I really need to reinstall the driver. I sometimes hear the notification-sound which i selected in the settings. But after that it still doesn't connect via rsap, mostly its handsfree then or it doesn't connect anymore :(

Re: Parameter "Status Change" hat nicht den Wert "CardReset"

Posted: Sat Apr 08, 2017 9:40 am
by admin
Can you please mail me a log file?

Re: Parameter "Status Change" hat nicht den Wert "CardReset"

Posted: Thu Apr 13, 2017 7:32 pm
by stoubewr
I found a solution!
Looks like the miui-battery management blocked the rsap-App. So I set battery restrictions for the rsap-App to "no restrictions", now it works!
Have to try it for longer times, but i hope thats it!
Thanks!

Re: Parameter "Status Change" hat nicht den Wert "CardReset"

Posted: Fri Jul 14, 2017 8:22 am
by renek74
Hello I have the same problem but in my phone the energy manager is disabled. One connection to the car system and then reboot the phone to connect again. Whats happens? Maybe a solution to fix the reconnection problem? After disconnection the networkon the phone is working witout any problems.

Re: Parameter "Status Change" hat nicht den Wert "CardReset"

Posted: Wed Aug 02, 2017 8:18 pm
by admin
I understand this correctly: after an rSAP connection the phone works fine (calls and internet) without the reconnect plugin, but a second rSAP connection fails? Does the app show an error message? Can you please create a log and mail it to admin at ...? Please note the time when the connection succeeds and when it fails.

Re: Parameter "Status Change" hat nicht den Wert "CardReset"

Posted: Sat Aug 12, 2017 6:31 pm
by Mark1234
it was the same for me...

I deleted all users in the car system and started from scratch- all problems were gone... works charming..

br
Mark

Re: Parameter "Status Change" hat nicht den Wert "CardReset"

Posted: Fri Aug 25, 2017 7:04 am
by renek74
Mark1234 wrote:it was the same for me...

I deleted all users in the car system and started from scratch- all problems were gone... works charming..

br
Mark
I will try this today. Otherwise I´ll create a logfile for the admin.

BR