[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4694: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4695: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4696: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
rSAP for Android Forum • View topic - Immediate Disconnect On 2011 Audi S4 MMI+
It is currently Mon Jan 21, 2019 8:21 pm

rSAP for Android Forum

Support forum for Android rSAP App

Immediate Disconnect On 2011 Audi S4 MMI+

Discussions about running the rSAP app on the LG Nexus 5
 
Posts: 6
Joined: Thu Apr 17, 2014 10:23 am

Immediate Disconnect On 2011 Audi S4 MMI+

Post by iwilson » Thu Apr 17, 2014 10:55 am


 
Posts: 4092
Joined: Wed Mar 23, 2011 4:12 pm

Re: Immediate Disconnect On 2011 Audi S4 MMI+

Post by admin » Thu Apr 17, 2014 1:03 pm

Can you please mail a "main" and/or "HCI" log to admin at ...?

 
Posts: 6
Joined: Thu Apr 17, 2014 10:23 am

Re: Immediate Disconnect On 2011 Audi S4 MMI+

Post by iwilson » Thu Apr 17, 2014 1:10 pm

Thanks for the quick response :)

I've emailed the pre SIM Fix log, but I can generate a SIM Fix one as well if required.

ETA: Just realised I've only sent the Main log, I'm installing HCI now and will create an additional log early this afternoon when I'm back in the car.

 
Posts: 6
Joined: Thu Apr 17, 2014 10:23 am

Re: Immediate Disconnect On 2011 Audi S4 MMI+

Post by iwilson » Thu Apr 17, 2014 4:24 pm

Just sent over the HCI log.

I made a point of removing profiles from the phone and the car for a fresh pairing. I also tried a couple of reconnect attempts.

One thing I didn't mention previously, when I go through the process, the phone does pair with the Audi MMI and I can subsequently connect as Hands Free. No luck with Car Phone profile though.

Cheers.

 
Posts: 4092
Joined: Wed Mar 23, 2011 4:12 pm

Re: Immediate Disconnect On 2011 Audi S4 MMI+

Post by admin » Fri Apr 18, 2014 4:02 pm

I did not receive a mail... Did you send to admin at android-rsap dot com?

 
Posts: 6
Joined: Thu Apr 17, 2014 10:23 am

Re: Immediate Disconnect On 2011 Audi S4 MMI+

Post by iwilson » Fri Apr 18, 2014 4:27 pm

I included "forums" in the address :oops:

I've just sent all the logs generated from today's fresh install and retry. Let me know if you don't get them this time.

Thanks!

 
Posts: 4092
Joined: Wed Mar 23, 2011 4:12 pm

Re: Immediate Disconnect On 2011 Audi S4 MMI+

Post by admin » Sun Apr 20, 2014 11:34 am

This time I received the logs, but they don't look good. 2 strange things happen: the Audi tries to talk to the SIM card in "GSM mode", which usually causes problems after a few requests, but it doesn't get that far at all. The very first request is answered by the card with a strange error message.

Do you have a different SIM card to test with?

 
Posts: 6
Joined: Thu Apr 17, 2014 10:23 am

Re: Immediate Disconnect On 2011 Audi S4 MMI+

Post by iwilson » Mon Apr 21, 2014 1:08 pm

I tried a different SIM though from the same carrier (3 Mobile) as that's all I have, same result.

I'll see if I can borrow a SIM from a different carrier and try again.

 
Posts: 6
Joined: Thu Apr 17, 2014 10:23 am

Re: Immediate Disconnect On 2011 Audi S4 MMI+

Post by iwilson » Thu Apr 24, 2014 3:59 pm

Just tried a T-Mobile SIM, worked perfectly. Guess my 3 mobile SIM is to blame and your app is just fine.

Thanks for the support, I've ordered a GiffGaff SIM so hopefully all will be well when it arrives.

Cheers.


Return to LG/Google Nexus 5

Who is online

Users browsing this forum: No registered users and 1 guest