Android 4.4.3 support

Discussions about running the rSAP app on the LG Nexus 5
cimst
Posts: 12
Joined: Wed Nov 06, 2013 7:12 pm

Re: Android 4.4.3 support

Post by cimst » Fri Jul 04, 2014 11:53 am

coiae wrote:Hi,
I try the procedure of thezero user...and works fine
Install 4.4.4 and after flash baseband of 4.2.2
Regards
It is known that this works, but it can't be a final solution, as I wouldn't expect to use the 4.4.2 radio with Android L later this year. We are just lucky that it works now, but end is in sight.

admin
Site Admin
Posts: 4132
Joined: Wed Mar 23, 2011 4:12 pm

Re: Android 4.4.3 support

Post by admin » Sun Jul 06, 2014 11:52 am

I opened an issue in the Android bug database. Maybe if you all "star" this, Google will re-enable rSAP?
https://code.google.com/p/android/issue ... l?id=72938

Edit: Please don't leave a comment unless you have an important information that helps to fix the problem.
Google only counts the "stars" to find popular issues!

cimst
Posts: 12
Joined: Wed Nov 06, 2013 7:12 pm

Re: Android 4.4.3 support

Post by cimst » Sun Jul 06, 2014 12:28 pm

admin wrote:I opened an issue in the Android bug database. Maybe if you all "star" this, Google will re-enable rSAP?
https://code.google.com/p/android/issue ... l?id=72938
Added my vote and comment.

klik
Posts: 43
Joined: Sun May 20, 2012 8:51 pm

Re: Android 4.4.3 support

Post by klik » Sun Jul 06, 2014 9:41 pm

me too!

mathi
Posts: 9
Joined: Fri Mar 29, 2013 11:19 am

Re: Android 4.4.3 support

Post by mathi » Sun Jul 06, 2014 9:54 pm

Added my vote

quietman
Posts: 2
Joined: Thu Jul 10, 2014 12:58 pm

Re: Android 4.4.3 support

Post by quietman » Thu Jul 10, 2014 1:01 pm

Hi.

I am new here.
I did update my Nexus before reading the problems with rSap :(

I have read this post and I have tried the solution of flashing the radio, but it does not work for me.
I have 4.4.4 and I have flashed the radio, installing the one from 4.4.2.

Is there any additional step missing?

Thanks.

admin
Site Admin
Posts: 4132
Joined: Wed Mar 23, 2011 4:12 pm

Re: Android 4.4.3 support

Post by admin » Thu Jul 10, 2014 4:58 pm

Does the phone work properly after flashing the old radio? Did you check that the radio software is really 1.0.x.x.x? Did you run the additional installer app to install the system files?

quietman
Posts: 2
Joined: Thu Jul 10, 2014 12:58 pm

Re: Android 4.4.3 support

Post by quietman » Fri Jul 11, 2014 4:01 pm

Yes
Yes. The baseband version is M8974A-1.0.25.0.23
No. What´s that?

admin
Site Admin
Posts: 4132
Joined: Wed Mar 23, 2011 4:12 pm

Re: Android 4.4.3 support

Post by admin » Fri Jul 11, 2014 5:23 pm

This one: https://play.google.com/store/apps/deta ... sapinstall
You need to run it once to install the necessary system files.

coolboymant
Posts: 2
Joined: Wed Jul 16, 2014 4:46 pm

Re: Android 4.4.3 support

Post by coolboymant » Wed Jul 16, 2014 4:49 pm

Here is an Information about a new Android 4.4.4 Version with an new radio Version (KTU84q).

http://www.androidnext.de/news/nexus-5- ... te-ktu84q/

Can rsap run with these Version ?

Post Reply

Return to “LG/Google Nexus 5”