It is currently Tue Nov 21, 2017 1:06 am

rSAP for Android Forum

Support forum for Android rSAP App

KitKat 4.4.4

Discussions about running the rSAP app on the LG Nexus 5
 
Posts: 2
Joined: Sun Mar 30, 2014 8:16 pm

KitKat 4.4.4

Post by B1G0 » Sat Jul 19, 2014 7:01 pm

Have put KitKat 4.4.4 on my nexus 5, updated my rsap to 2.5, got it connected to my Skoda superb n now don't have any phone signal ! I have never had this problem so I am a bit baffled

 
Posts: 4038
Joined: Wed Mar 23, 2011 4:12 pm

Re: KitKat 4.4.4

Post by admin » Sat Jul 19, 2014 10:32 pm

See here: viewtopic.php?f=63&t=1343

Short summary: flash the 4.4.2 radio image and "star" my Android issue. Maybe Google listens and re-enables rSAP.

 
Posts: 1
Joined: Fri Aug 29, 2014 9:27 pm

Re: KitKat 4.4.4

Post by eppu » Fri Sep 05, 2014 7:31 pm

I have the same problem.
Flashed the radio to 4.4.2 and no signal
baseband M897A-1.0.25.0.23
sw KTU84P

 
Posts: 4038
Joined: Wed Mar 23, 2011 4:12 pm

Re: KitKat 4.4.4

Post by admin » Fri Sep 12, 2014 6:45 pm

Can you please mail a "main" log of a connection attempt to admin at ...

 
Posts: 4038
Joined: Wed Mar 23, 2011 4:12 pm

Re: KitKat 4.4.4

Post by admin » Sat Sep 13, 2014 2:55 pm

You are using the Nexus 4 system files, these don't work with the Nexus 5. I'm puzzled that it works as far as it does, maybe I can fix the missing functions later.

The better solution is to use the "non-Nexus 4" system files if you already flashed the 1.x radio.


Return to LG/Google Nexus 5

Who is online

Users browsing this forum: No registered users and 1 guest