Page 2 of 2

Re: nexus 5 4.4.4 mit pfse Golf 2010

Posted: Wed Sep 10, 2014 8:58 pm
by dosen
Muss ich zwingend auf die 4.4.2 zurück flashen?

Re: nexus 5 4.4.4 mit pfse Golf 2010

Posted: Fri Sep 12, 2014 11:17 am
by admin
In den Logs habe ich jetzt gesehen, dass Sie die Nexus 4 Systemdateien verwendet haben. Mich wundert, dass das überhaupt so weit funktioniert! Bei meinen Tests bin ich nicht so weit gekommen. Ich schaue mir das nochmal an.

Besser funktioniert es auf jeden Fall mit den "nicht-Nexus 4" Systemdateien, da wird aber die Radio Software von Version 4.4.2 benötigt.

Re: nexus 5 4.4.4 mit pfse Golf 2010

Posted: Fri Sep 12, 2014 4:41 pm
by dosen
Okay... HM, mit der nicht nexus SW komm ich garnicht soweit. Daher habe ich die spontan einfach m getestet.

Re: nexus 5 4.4.4 mit pfse Golf 2010

Posted: Wed Sep 24, 2014 7:15 pm
by dosen
Habe jetzt auf 4.4.2 geflasht. Damit fubktioniert es wunderbar. Hoffe, dass die spätestens bei Android 5 das wieder wieder funktioniert ohne die "falsch" radio Software.