Page 4 of 4

Re: rSAP works with Android L / 5.0

Posted: Sat Jan 03, 2015 11:08 pm
by Barcarem
Hello,

Status of my situation: everything is working perfectly.

I have followed the guide you provided me. It is so easy to follow that I decided to dare to change de baseband of the mobile.
After doing the steps you mentioned I paired again the car and the mobile and connection was established with data access.

Before to do this, I was checking if the new version of Android 5.0.2 solved my problem but it seems not yet.

I can just say, thank you very much for you help and support.


Kind regards.

Re: rSAP works with Android L / 5.0

Posted: Sun Jan 04, 2015 5:22 pm
by burczynski82
Hi, My nex 5 (5.0.1) is rooted, I have isnstal files from rsap v2.5 app (nexus 4 special)

the phone connecting with rsap bluetooth module on my passat cc, but there is no gsm signal all time,

I have check in trial version last position in seetings : "check the connection to sim card" and ewerything its OK

but only one position is the yelow triangle :


SELLECT EF.ICC (USIM) Usim class not suported



whats wrong?

Re: rSAP works with Android L / 5.0

Posted: Sun Jan 04, 2015 11:24 pm
by Barcarem
Hi,

Im not sure, but I think you should install the version for N5,instead of N4 special. At least in me case, the problem was I hadnt installed the right version of the baseband. Review this thread ando follow the steps mentioned in.

Regards

Re: rSAP works with Android L / 5.0

Posted: Mon Jan 05, 2015 12:49 am
by burczynski82
Hi, at the first time I have inslat files from Nexus 5 and isn't work at all.

I will try to change the baseband

Re: rSAP works with Android L / 5.0

Posted: Wed Apr 29, 2015 10:04 pm
by Jilles
I can't seem to get it to work.

Im trying to get rsap working on my rooted nexus 5 (Slimlp 5.0.2 rom with the KOT49E baseband) with my vw golf with discover pro (MMI gen 1). I've installed the generic rsap files and the paid app. When connected through Bluetooth the app says it is not connected. It also states SELECT EF.ICC (USIM) Usim class not supported and SELECT EF.ECC (GSM) File not found. When I look at my Bluetooth connection (on the phone) it has the Internet connection not selected. When I select it it doesn't seem to stay selected or it doesn't seem to do anything.

Does someone have any suggestions?

Re: rSAP works with Android L / 5.0

Posted: Thu Apr 30, 2015 7:01 pm
by admin
I guess the nav screen shows the battery level? Then you have a "Handsfree" connection. There are options in the phone settings menu where you can switch to "Premium". You can globally enable "Premium" mode and you can switch the profiles in the Bluetooth device list.

Or does my app connect for a second and immediately disconnect?

Does your car have the "Premium" phone option at all? Discover Pro doesn't support rSAP without the "Premium" option.