Samsung Note 2 N7105 rsap Problem

Post Reply
markus99
Posts: 1
Joined: Mon Jan 19, 2015 6:03 pm

Samsung Note 2 N7105 rsap Problem

Post by markus99 » Mon Jan 19, 2015 6:36 pm

Hello forum,
I have a problem with my Samsung Note 2 LTE N7105 an RSAP communication.
I used the RSAP-App since 2 years with my VW Passat (2007) with Premium Navi without any problem.
This time i used the original android version 4.1.2 with Vodafone Branding (Germany).
Now I updated the Phone to Android 4.4.2 also Vodafone Branding. Since now i can't connect my phone to the VW premium Navi. rSAP is the newest version 2.5.2.
I tried with Phonebook App too and the setting "Use Wake Lock"

my Pairing process:
- Navi: search device
- Navi: choose my phone device
- Mobile: Enter password
- Mobile: Display "Navi paired"
- Navi: Enter PIN and save
- Navi: "new SIM-Card"
- Navi: "create user profile" - OK
- Navi: "Phone-Name" Save
now loop from here
- Navi: "phone initialising"
- Navi: a short time only the phone name in the display
- Navi: "user connecting"
loop end

SuperSU is installed and main log available. HCI logger doesn't work.

Does anyone has an experience with samsung note 2 and android 4.4.2?
Perhaps a solution?

Thanks.

admin
Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung Note 2 N7105 rsap Problem

Post by admin » Sat Jan 31, 2015 6:18 pm

Sorry for the long delay...

Something seems to be strange with your SIM card. Most of the times the connection aborts at the same point, after searching something in some phone number files on the SIM card. I have no clue why the car phone might want to search something in these files... In other sessions the phone tries to reset the SIM card several times. This all looks like the car phone is very unhappy with your SIM card. Did you ever try a different card?

Post Reply

Return to “Other Samsung Phones”