Samsung Galaxy Grand Prime SM-G530F problem

admin
Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung Galaxy Grand Prime SM-G530F problem

Post by admin » Fri Jul 31, 2015 5:00 pm

Can you please mail me another HCI log?

admin
Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung Galaxy Grand Prime SM-G530F problem

Post by admin » Tue Aug 11, 2015 9:57 am

I checked your log and cannot find a reason why the car phone wouldn't work, except that after a few minutes the trial time seemed to have ended. Simply stop the trial app in Android settings and restart it to get another 15 minutes.

Did you already try with a different SIM card?

arczi123452
Posts: 10
Joined: Thu Jul 16, 2015 3:55 pm

Re: Samsung Galaxy Grand Prime SM-G530F problem

Post by arczi123452 » Thu Nov 05, 2015 9:33 pm

Hi again.

I try another sim card, but i cant find annother phone to try with it :)
Have you any idea?

admin
Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung Galaxy Grand Prime SM-G530F problem

Post by admin » Sat Nov 07, 2015 3:22 pm

I have no new ideas. Maybe the phone device in your car is broken?

arczi123452
Posts: 10
Joined: Thu Jul 16, 2015 3:55 pm

Re: Samsung Galaxy Grand Prime SM-G530F problem

Post by arczi123452 » Sat Nov 07, 2015 10:49 pm

I think it's not broken, becouse SIII mini works good.

admin
Site Admin
Posts: 4128
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung Galaxy Grand Prime SM-G530F problem

Post by admin » Fri Nov 13, 2015 5:28 pm

You're right... Sorry, I don't have any furthrt idea what may be wrong with your phone.

arczi123452
Posts: 10
Joined: Thu Jul 16, 2015 3:55 pm

Re: Samsung Galaxy Grand Prime SM-G530F problem

Post by arczi123452 » Sun Dec 06, 2015 1:11 pm

Hi,
i try again, and:
- phone book is loaded to the car,
- provider is great about 1 minute after connection, but i cant call and next provider is lost,
- another sim card works the same,
- on the phone is icon (no sim card) and sim access (see photo),
- I try connect with data cell phone, and without (still the same 3G on the radio), but when i connect SIII mini is 2G,
- SIII mini work perfect,
- I check no sim card icon (aplication info): interf.sys. have no bytes data (see photo) it's normal?,
- when I test sim access in rsap (demo) i have one error: select ef.ecc

Maybe this info can help.
Attachments
20151206_114956a.jpg
20151206_114956a.jpg (102.24 KiB) Viewed 1400 times

Post Reply

Return to “Other Samsung Phones”