problem samsung galaxy alpha [resolved]

wamba
Posts: 16
Joined: Sun Jan 01, 2017 7:48 pm

problem samsung galaxy alpha [resolved]

Post by wamba » Mon Jan 02, 2017 8:06 pm

Hello
I have a samsung galaxy alpha with premium bluetooth module 3C8035730D
Sometimes I had disconnects in premium mode
So I installed your application and since everything works perfectly and I no longer had any disconnection
Except that for a few days I switched to 4G and my operator was forced to change my sim card
Since I can not get connected in premium mode, the phone connects and disconnects every 10 seconds or so
I created a log but I can not find or you posted it
Thank you for your help
Last edited by wamba on Fri Mar 10, 2017 10:51 am, edited 1 time in total.

admin
Site Admin
Posts: 4121
Joined: Wed Mar 23, 2011 4:12 pm

Re: problem samsung galaxy alpha

Post by admin » Tue Jan 03, 2017 6:14 pm

Please mail the log file to admin at ...

wamba
Posts: 16
Joined: Sun Jan 01, 2017 7:48 pm

Re: problem samsung galaxy alpha

Post by wamba » Fri Jan 06, 2017 8:06 am

I am sent the log file in your email

admin
Site Admin
Posts: 4121
Joined: Wed Mar 23, 2011 4:12 pm

Re: problem samsung galaxy alpha

Post by admin » Sat Jan 07, 2017 7:29 pm

Did you already try the phonebook app? There is a free trial version available.

It also looks like the SIM's phonebook is really large. Maybe it helps to disable the SIM contacts in the car.

wamba
Posts: 16
Joined: Sun Jan 01, 2017 7:48 pm

Re: problem samsung galaxy alpha

Post by wamba » Sun Jan 08, 2017 3:16 pm

Yes, the problem is the same
The directory synchronizes well
I try another sim and always the same

wamba
Posts: 16
Joined: Sun Jan 01, 2017 7:48 pm

Re: problem samsung galaxy alpha

Post by wamba » Sun Jan 08, 2017 6:47 pm

I noticed that the phone disconnects from the rsap mode when the network signal disappears as in the photo
rsap connect:

Image

rsap disconnect:

Image

wamba
Posts: 16
Joined: Sun Jan 01, 2017 7:48 pm

Re: problem samsung galaxy alpha

Post by wamba » Sun Jan 08, 2017 8:01 pm

I have just fallen on this topic : viewtopic.php?f=13&t=1318
it seems that it is the same problem that I have the same bluetooth module

What is the plugin you have sent?
He said in his message that the problem was solved

admin
Site Admin
Posts: 4121
Joined: Wed Mar 23, 2011 4:12 pm

Re: problem samsung galaxy alpha

Post by admin » Mon Jan 09, 2017 8:24 am

The problem is that the phone doesn't reconnect after leaving the car? Then please try this: viewtopic.php?f=62&t=1115

wamba
Posts: 16
Joined: Sun Jan 01, 2017 7:48 pm

Re: problem samsung galaxy alpha

Post by wamba » Mon Jan 09, 2017 11:05 am

I already installed the plugin but it is always the same it disconnects and reconnects every 10 seconds approximately

wamba
Posts: 16
Joined: Sun Jan 01, 2017 7:48 pm

Re: problem samsung galaxy alpha

Post by wamba » Mon Jan 09, 2017 3:19 pm

admin wrote:The problem is that the phone doesn't reconnect after leaving the car? Then please try this: viewtopic.php?f=62&t=1115
It says well that it had at the beginning a problem of connection and disconnection repeated
bodameco :(With rSAP and the phonebook app, the phone connects for a few seconds, then disconnects, and then connects again, and so on indefinitely.)
admin:( I mailed you a plugin. I hope it fixes your problems.)
bodameco: (Ok, the plugin seems to work correctly, but after a few days of trial, I found out that the phone never gets network signal after being connected to the car. The only way is to restart the phone.)

Post Reply

Return to “Other Samsung Phones”