Page 2 of 3

Re: problem samsung galaxy alpha

Posted: Mon Jan 09, 2017 9:00 pm
by admin
From the pictures I thought that disconnecting from the car is the problem. If it doesn't even connect properly it's not so easy to find the reason. Please mail me a "main" log.

Re: problem samsung galaxy alpha

Posted: Mon Jan 09, 2017 10:36 pm
by admin
Sorry, somehow I mixed up your issue with another. Maybe the plugin really helps...

Re: problem samsung galaxy alpha

Posted: Tue Jan 10, 2017 10:34 am
by wamba
ok
What plugin you have sent him?
I am sent you my last log file

Re: problem samsung galaxy alpha

Posted: Wed Jan 11, 2017 8:01 am
by wamba
I'm still waiting for a solution, please :idea:

Re: problem samsung galaxy alpha

Posted: Fri Jan 13, 2017 8:26 pm
by wamba
I just tested another sim card and it all works fine
The problem come well from my sim card 4G
That there is a solution to ?? :cry: :cry:

Re: problem samsung galaxy alpha

Posted: Sat Jan 14, 2017 3:11 pm
by admin
Did you get the mail with the plugin?

Re: problem samsung galaxy alpha

Posted: Sat Jan 14, 2017 7:45 pm
by wamba
no, I received nothing

Re: problem samsung galaxy alpha

Posted: Mon Jan 16, 2017 1:33 pm
by wamba
I tested today the plugin you sent me
But when I install it the application RSAP does not want to open and crash
I am forced to uninstall the plugin so that the application works

I have to use this plugin with your application or I have to uninstall it ?

Re: problem samsung galaxy alpha

Posted: Thu Jan 19, 2017 5:10 pm
by wamba
Thank you very much everything works again perfectly with the plugin (write fix plugin) .
I no longer disconnect.
I think you should add this plugin to your list as it seems that many people are disconnecting problem with premium bluetooth (3C8 035 730 D) and (3C8 035 730 E)
In any case I congratulate you for the work you do

Re: problem samsung galaxy alpha

Posted: Sat Mar 04, 2017 5:11 pm
by wamba
I recently acquired a samsung galaxy s7 edge model canadian s-mg 935w8
It will appear that it does not support the RSAP mode
because when I connect it to my car it connects directly into hands free and not premium mode
I installed your application but it disconnects itself right away and reconnects in loop.
same with the fixed write plugin that you sent me
I send you the log file to your email
thank's