Page 2 of 2

Re: Samsung Galaxy S4 Mini

Posted: Thu Sep 05, 2013 10:01 am
by admin
So far I did not find any option to switch off rSAP in any Samsung phone, so you cannot do anything wrong. Can you manually change to "Premium" phone mode in the instrument cluster/steering wheel menu?

Re: Samsung Galaxy S4 Mini

Posted: Thu Sep 05, 2013 10:24 am
by clau6308
admin wrote:So far I did not find any option to switch off rSAP in any Samsung phone, so you cannot do anything wrong. Can you manually change to "Premium" phone mode in the instrument cluster/steering wheel menu?
Hi
Premium mode is already set. Currently I can connect my old WinPhone using RSap without any problem. I'd like to understand if i must do something on the phone, beacuse on Galaxy BT setting when the phone is conencted if I check the VW-Phone settings, i can only select the options:
- Audio Call
- Audio Multimedia
while the 3rd option available SIM Acces is not selectable. So I suppose, I must make this option selectable.
I think if i have to select this option, to use teh phone in RSap mode.
Claudio

Re: Samsung Galaxy S4 Mini

Posted: Thu Sep 05, 2013 2:13 pm
by admin
When the car shows "Premium" in the instrument cluster you are using rSAP! When you use Handsfree you see the battery status and no "Premium".

There are no options for rSAP on a Samsung phone, it's simply there. When the car connects the first time you get a notification if you want to allow access to the SIM card, that's all.

Re: Samsung Galaxy S4 Mini

Posted: Thu Sep 05, 2013 2:21 pm
by clau6308
admin wrote:When the car shows "Premium" in the instrument cluster you are using rSAP! When you use Handsfree you see the battery status and no "Premium".

There are no options for rSAP on a Samsung phone, it's simply there. When the car connects the first time you get a notification if you want to allow access to the SIM card, that's all.
Ok Thanks
This evening I'll try to cancel the connection and create it again.
Claudio

Re: Samsung Galaxy S4 Mini

Posted: Mon Jun 09, 2014 1:16 pm
by teddybt
FYI: CyanogenMod 11 aud dem S4 mini funktioniert mir der App

Re: Samsung Galaxy S4 Mini

Posted: Mon Jun 23, 2014 2:27 pm
by tiiho
Hi!
I have been looking for a new smartphone to replace my Nokia 920 that has no rSAP support :evil:
I was wondering if the Galaxy S4 Mini would be a good replacement? (VW RNS510 Premium FSE)
I understand from the comments here, that it could work, or it might not... Any updates on the subject?
can you suggest a phone that works straight out of the box (or with your app installed) with my FSE AND supports 4G?

Re: Samsung Galaxy S4 Mini

Posted: Mon Jun 23, 2014 2:53 pm
by admin
The S4 mini supports rSAP out of the box. It might not work in very rare cases, e.g. if you have a really strange SIM card. Often the phonebook transfer disturbs the Bluetooth connection in VWs, my phonebook app may help then.

Samsung phones are still the best option if you want rSAP in an Android phone. Be sure to check with the official data that you pick a phone which really supports rSAP.

Re: Samsung Galaxy S4 Mini

Posted: Tue Jul 29, 2014 7:09 am
by TZris
Hello,
I just wanna say thanks and post a brief feedback.
The App works like a charm on S4 mini (GT-I9195) with Custom Rom CM11 M8 and VW-FSE-Premium.

After the first connection the GSM-Modul of the S4 was still active. I had to delete the older Bluetooth-User (same name from the first stock-ROM connection) on the FSE and reconnect. Now everything is like it supposed to be.

The phonebook isn’t transferred automatically after first pairing. It has to be refreshed in FSE manually. But after that it is updating itself automatically.

Samsung stock ROM out of the box rsap worked as well but I had random connection losses. Sometimes it helps to unplug the electronic control modul of the FSE (on VW usually beneath the front passenger seat) for a minute to get rid of these connection losses.

Thanks again and kind regards.

Re: Samsung Galaxy S4 Mini

Posted: Fri Jan 09, 2015 5:43 pm
by TZris
Strange things happen with rsap since update on latest stable CM (CM11 M12).
No Premium connections anymore. Connecting time is rather slow (takes up to 1 min. sometimes).
Yesterday, for no reason, I sudently had a premium connection and everything works just fine. But today again just regular hands free connection and later no connection at all.

Log is send by mail.

Hope you're able to help.
Kind regards,
Tris

Re: Samsung Galaxy S4 Mini

Posted: Fri Jan 09, 2015 10:42 pm
by admin
Is it possible that M12 has a general Bluetooth problem? New is not always better...
See also viewtopic.php?f=66&t=1464 (in German)