Page 1 of 1

not ICS compatible

Posted: Thu Jan 12, 2012 6:46 pm
by gemx
Hi,
just tried some of the available beta ICS ROMs for the DesireZ.

Andromadus V8 works fine, but when the carkit is connected the bluetooth status in the app is just empty (normally it says "connected") but it worked

After trying Virtuous Quattro BETA (all available versions-the AOSP ones) the app never asks for su permissions (the installer does though) and the app always reports bt as not connected and SIM Status as "socket error".

Since Virtuous is the most advanced rom, could this be due to a kernel update and the your app just has to be updated?

Re: not ICS compatible

Posted: Sat Jan 14, 2012 2:08 pm
by gemx
Just noticed that somebody already filed this as a bug in the Virtuous Quattro bug tracker and it seems you already responded there.
So should i follow this in the bug tracker http://bugs.virtuousrom.com/issues/814 or will post updates in this thread?

Re: not ICS compatible

Posted: Sat Jan 14, 2012 2:15 pm
by admin
Please follow the bug tracker status. I'm quite sure it is a problem with the ROM, so they need to fix it.

Re: not ICS compatible

Posted: Sat Jan 14, 2012 3:53 pm
by gemx
Thanks for investigating :)

Re: not ICS compatible

Posted: Mon Jan 30, 2012 11:40 am
by admin
Another user pointed me to the fact that the trial version works with the Virtuous ROM. So I did some more research and found out that it is a single function call that fails. The trial version uses a different function when running on AOSP based ROMs which works.

So if you are really desperate about running rSAP on the Virtuous ROM wait for the next update or send me a PM.