It is currently Tue Dec 11, 2018 7:46 am

rSAP for Android Forum

Support forum for Android rSAP App

rSAP isn't working.

Discussions about rSAP installation
Posts: 2
Joined: Wed Jun 15, 2016 8:00 am

rSAP isn't working.

Post by abeirokid » Wed Jun 15, 2016 8:06 am

I bought rSAP after trying the trial version and saw it worked on my Xiaomi Redmi Note 2.
It was working fine until this morning. My phone died with no battery and after I charged it and left home it stopped working. The phone connects but that's about it. I've got root and gave permission to the app but now it doesnt access the SIM, for example.
Like I said, it was working fine! I tried to unistall, install again. Reboot, everything and nothing.
And this happens now:

Please, could someone help?

Update: After so many tries I remembered to install Super SU. My Xiaomi has root by default but I didn't had the app instaled. Now I got this:

Still didn't try in my VW Passat with UHF Premium after having connection with the SIM. But if before it was working, like I said in the beggining of the post, I hope it will work now!
Also, I bought the phonebook app to try and sinchronize the contacts.

Posts: 4090
Joined: Wed Mar 23, 2011 4:12 pm

Re: rSAP isn't working.

Post by admin » Fri Jun 17, 2016 6:00 pm

Does it work now?

I'll probably try another solution which will not require SuperSU, but then again: SuperSU is still the best Superuser app...

Posts: 2
Joined: Wed Jun 15, 2016 8:00 am

Re: rSAP isn't working.

Post by abeirokid » Sat Jun 18, 2016 10:38 am

It's working like a charm, now! rSAP and Phonebook.

Return to Installation

Who is online

Users browsing this forum: No registered users and 0 guests