Problem still occurs disconnected from connection

Discussions about running the rSAP app on the Samsung Galaxy S II
Post Reply
nightcrane
Posts: 7
Joined: Wed Nov 02, 2011 6:23 pm

Problem still occurs disconnected from connection

Post by nightcrane » Mon May 28, 2012 7:53 pm

Hello, i've just buy your rsap app, and after installing it with the right process (rsap installer and rsap soft + i root it before) the car also lost the connection...

The only thing is i can not understand in the software, i see bluetooth not connected while phone is connected with my car, it tell me the simcard is ok but the same problem as before, connection dropped after 2/3 min...

any suggestion?

thanks

admin
Site Admin
Posts: 4139
Joined: Wed Mar 23, 2011 4:12 pm

Re: Problem still occurs disconnected from connection

Post by admin » Tue May 29, 2012 8:04 pm

What car do you have?

nightcrane
Posts: 7
Joined: Wed Nov 02, 2011 6:23 pm

Re: Problem still occurs disconnected from connection

Post by nightcrane » Tue May 29, 2012 9:02 pm

Volkswagen passat variant with premium kit

nightcrane
Posts: 7
Joined: Wed Nov 02, 2011 6:23 pm

Re: Problem still occurs disconnected from connection

Post by nightcrane » Tue May 29, 2012 9:04 pm

But it always work with my blackberry so i think it's the phone!

admin
Site Admin
Posts: 4139
Joined: Wed Mar 23, 2011 4:12 pm

Re: Problem still occurs disconnected from connection

Post by admin » Tue May 29, 2012 9:45 pm

Can you please create a "main" log of the failed connection and send it to my email address (admin at...)? Did you already try to remove all pairing from phone and car and then reconnect?

nightcrane
Posts: 7
Joined: Wed Nov 02, 2011 6:23 pm

Re: Problem still occurs disconnected from connection

Post by nightcrane » Tue May 29, 2012 11:49 pm

I not try to remove all the pairing after installing your app, i will try saturday, because i don t have my car until that day, just "main log" i don t understand ;-) i m french! Lol

Zaaap
Posts: 17
Joined: Sat May 12, 2012 12:34 pm

Re: Problem still occurs disconnected from connection

Post by Zaaap » Thu May 31, 2012 8:07 am

Sounds like the problem i have.

Can you try to connect your phone to power and see if disconnect still happens?
When I power my phone i don't get any disconnects.

Regards,
Alexander

admin
Site Admin
Posts: 4139
Joined: Wed Mar 23, 2011 4:12 pm

Re: Problem still occurs disconnected from connection

Post by admin » Thu May 31, 2012 1:14 pm

I'm not sure if it is the same problem, but maybe.

@nightcrane: Open the rSAP app and open the settings. Then you should see the "main" log checkbox. The logging starts when you move back to the main screen. Stop the log before sending the file.

Post Reply

Return to “Samsung Galaxy S II I9100”