Samsung Galaxy S SCL i9003

Post here for unlisted phone models
Post Reply
dcn00004
Posts: 7
Joined: Thu Sep 15, 2011 1:09 am

Samsung Galaxy S SCL i9003

Post by dcn00004 » Thu Sep 15, 2011 1:12 am

I wonder if your app would be compatible with the Samsung I9003 galaxy S

admin
Site Admin
Posts: 4130
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung Galaxy S SCL i9003

Post by admin » Thu Sep 15, 2011 1:48 pm

I don't think so. But you may try...

admin
Site Admin
Posts: 4130
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung Galaxy S SCL i9003

Post by admin » Mon Sep 19, 2011 11:14 am

markusroehling has successfully tested rSAP with a GT-I9003 (viewtopic.php?f=21&t=167&start=0), so perhaps it will work on your phone, too!

gurdi
Posts: 6
Joined: Sun Oct 23, 2011 6:47 pm

Re: Samsung Galaxy S SCL i9003

Post by gurdi » Sun Oct 23, 2011 6:56 pm

I tried this morning the app in a E class Mercedes Benz equipped with AP Comand and it did work. The connection is very slow and takes a couple of minutes to pair with the MB bluetooth system. After that, the connection is good, and able to read SIM contacts. I have a Galaxy SCL i9003 gingerbread 2.3.5.

My question is: Is it possible to have a Rsap widget with both Rsap and phone bluettoth on/off button in order to use just one icon to connect at the same time Rsap and phone bluetooth? It could be great, instead to connect Rsap, make it discoverable and accept phone question about bluetooth connection.

By the way. The same problem than others about phone's no reception after disconnect from car kit. I must connect and disconnect plane mode to have reception again. Any suggestions?

Thanks

admin
Site Admin
Posts: 4130
Joined: Wed Mar 23, 2011 4:12 pm

Re: Samsung Galaxy S SCL i9003

Post by admin » Mon Oct 24, 2011 10:04 am

It is enough to switch off Bluetooth. When you switch Bluetooth on again rSAP is started automatically. It should not be necessary to set the phone discoverable after pairing once.

I can reproduce a (the?) reconnect problem with a i9000 and a MIUI ROM, but don't have a solution yet. I think it is some timing problem.

Post Reply

Return to “Unlisted Phones”