It is currently Sat Sep 22, 2018 1:20 pm

rSAP for Android Forum

Support forum for Android rSAP App

Note I with Cyanogenmod 10.2

Discussions about running the rSAP app on the Samsung Galaxy Note
 
Posts: 2
Joined: Fri Jan 03, 2014 9:50 pm

Note I with Cyanogenmod 10.2

Post by ErreUno » Fri Jan 03, 2014 10:00 pm

Hello Mr. RSAP ;-)

Your nice tool helped me out in the past with the first ICS-Versions very well.
Since 4.1.2 it was not needed anymore - up to now:

I've changed to CM 10.2 (stable) and got no RSAP-Support for my RNS 510 (VW CC 2013, Continental with WLAN).

I've tried the following scenarios:

- CM10.2 OOTB => RNS510 connects only via Standard-BT
- Bluetooth SIM Access Install + rSAP App => Registration in rSAP App OK but RNS510 connects only via Standard-BT
- Uninstall everything
- rsap-install.zip => Registration in rSAP App NOT OK, RNS510 connects only via Standard-BT

I tried to switch the mode in RNS510 => no result.

Any idea how to fix this?

Kind regards EE

 
Posts: 4082
Joined: Wed Mar 23, 2011 4:12 pm

Re: Note I with Cyanogenmod 10.2

Post by admin » Wed Jan 08, 2014 11:54 am

Does the app show an error message? Can you please mail a log (main and HCI) to admin@...

 
Posts: 2
Joined: Fri Jan 03, 2014 9:50 pm

Re: Note I with Cyanogenmod 10.2

Post by ErreUno » Mon Jan 13, 2014 7:40 pm

Hello Admin!
THX for your feedback!
It is absolutely crazy! Since I installed the HCI-Logger and activated the logging - it works perfectly! Also if the logging is deactivated.
So THX again.
Regards EE

 
Posts: 4082
Joined: Wed Mar 23, 2011 4:12 pm

Re: Note I with Cyanogenmod 10.2

Post by admin » Thu Jan 16, 2014 3:23 pm

Must be some kind of placebo ;)


Return to Samsung Galaxy Note N7000

Who is online

Users browsing this forum: No registered users and 1 guest