htc one & audi mmi

Discussions about running the rSAP app on the HTC One (m7)
Post Reply
ash005
Posts: 1
Joined: Tue Apr 01, 2014 12:59 pm

htc one & audi mmi

Post by ash005 » Tue Apr 01, 2014 1:04 pm

hello

ive just installed rsap as the instructions and it seems to be working but.....................

when i connect to my car as "carphone" with bluetooth & rsap all fine the bars on the display disappear and ive no service on my phone

as soon as i disconnect from "carphone" service returns?!?

any idea on what im doing wrong would be appreciated

car is an audi a7 with google maps, audi connect etc...

cheers

ash .

admin
Site Admin
Posts: 4116
Joined: Wed Mar 23, 2011 4:12 pm

Re: htc one & audi mmi

Post by admin » Tue Apr 01, 2014 2:11 pm

If I understand you correctly, this is exactly what rSAP does. The SIM card is used by the car, so you virtually no longer have a SIM card in your mobile, therefore the mobile cannot log into the network. Especially you don't have Internet access with your mobile while connected to the car, which is indeed a huge disadvantage of rSAP. But as far as I know Audi Connect offers a WiFi hotspot, so you can connect your mobile to the Internet via WiFi.

Maelstrom
Posts: 1
Joined: Fri Apr 11, 2014 1:30 pm

Re: htc one & audi mmi

Post by Maelstrom » Fri Apr 11, 2014 1:31 pm

This is 100% correct, the car takes control of the SIM so the phone shows 'no sim'. Same behaviour on both my Audi's with BT High with HTC One's attached

Post Reply

Return to “HTC One”