I can not connect now with CyanogenMod 7

Discussions about running the rSAP app on the HTC Wildfire
Post Reply
mbixain
Posts: 5
Joined: Tue Oct 18, 2011 8:20 am

I can not connect now with CyanogenMod 7

Post by mbixain » Tue Oct 18, 2011 8:37 am

Hello.
I have a problem, until now with the original rom did not have any problem connecting to the vw premium bt with rSAP app, I begged the 16 digits, I introduced, and connected .. Yesterday I got into the rom Cyanogenmod7 wildfire and connecting the premium bt ask me again to introduce the 16 digits. The insert and nothing happens, is not matched and neither gives me any error message. I can get the 16 numbers many times, nothing happens, it is not connected.
Thanks.

admin
Site Admin
Posts: 4132
Joined: Wed Mar 23, 2011 4:12 pm

Re: I can not connect now with CyanogenMod 7

Post by admin » Tue Oct 18, 2011 9:47 am

I did the same with my Nexus S last week and it went smooth: I had to enter the 16-digit pin, allow PBAP access and everything went fine. Please try to remove the phone from the car and then do a clean reconnect. Did you wipe your phone when flashing CyanogenMod?

mbixain
Posts: 5
Joined: Tue Oct 18, 2011 8:20 am

Re: I can not connect now with CyanogenMod 7

Post by mbixain » Tue Oct 18, 2011 9:56 am

sorry, but how can i remove de phone from the car? I dont understand.

mbixain
Posts: 5
Joined: Tue Oct 18, 2011 8:20 am

Re: I can not connect now with CyanogenMod 7

Post by mbixain » Tue Oct 18, 2011 10:14 am

I did wipe.....

admin
Site Admin
Posts: 4132
Joined: Wed Mar 23, 2011 4:12 pm

Re: I can not connect now with CyanogenMod 7

Post by admin » Tue Oct 18, 2011 3:35 pm

In my Golf there is the option to delete the "user" somewhere in the Bluetooth menu.

mbixain
Posts: 5
Joined: Tue Oct 18, 2011 8:20 am

Re: I can not connect now with CyanogenMod 7

Post by mbixain » Tue Oct 18, 2011 3:45 pm

Hello....
I did what you said, I deleted the users had, but still the same. I seem to accept the 16 digit key but nothing happens, it reappears again the main menu ... I went back to reinstall the application on my wildfire, no, I'm blocked, I can not think what else to do...
Thanks..

admin
Site Admin
Posts: 4132
Joined: Wed Mar 23, 2011 4:12 pm

Re: I can not connect now with CyanogenMod 7

Post by admin » Tue Oct 18, 2011 7:40 pm

Can you please create a "main" and "HCI" log and send it to admin (at) android-rsap (dot) com.

mbixain
Posts: 5
Joined: Tue Oct 18, 2011 8:20 am

Re: I can not connect now with CyanogenMod 7

Post by mbixain » Tue Oct 18, 2011 10:07 pm

I solved the problem. I did wipe, I reinstalled again ROM CyanogenMod 7, I reinstalled the application RSAP and everything goes perfect . I have connected to the first. Thank you very much for the help. It is a pleasure to be attended as well

Post Reply

Return to “HTC Wildfire”